Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Galaxy Nexus Black Screen after boot

OP yddragon

25th January 2014, 04:04 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2013
So Just recently, I tried to install a new kernel on my galaxy nexus (maguro), and everything was going great until I saw that my phone was crashing when I overclocked it from 1.2 to 1.4 and then it wouldn't start, so I pulled the battery and put it back again, and after the boot animation, it just goes blank, almost like it shut off. So I unrooted it and locked it again, and then rooted it again fully, and it's the same problem. The only way I can get it to boot, is by pulling out the battery, connecting it to my computer, and then putting the battery in again, but as soon as I take out the usb cable sometimes it crashes right away, and sometimes it stays there for a couple of minutes and then it crashes. not sure whats going on. If anyone can help me please let me know, as I really want this phone to be fully functional again.
Thanks
25th January 2014, 05:40 AM   |  #2  
mark manning's Avatar
Forum Moderator
Flag Denver, CO Likes: Omne absconditur in palam veniat
Thanks Meter: 3,335
 
5,215 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Have you tried reflashing the stock images?

Sent from my Nexus 5 using Tapatalk
25th January 2014, 01:37 PM   |  #3  
Member
Thanks Meter: 13
 
32 posts
Join Date:Joined: Jan 2014
Do a full wipe and flash a new rom...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes