Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,628 Members 38,420 Now Online
XDA Developers Android and Mobile Development Forum

Galaxy Nexus GT-I9250 with hardlocked NAND ?!? need help !

Tip us?
 
Frank Hilario
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Mar 2011
Exclamation Galaxy Nexus GT-I9250 with hardlocked NAND ?!? need help !

Ok , this is the deal my fellow hardcore developers .... My Galaxy Nexus has a rare ( first time i see something like this in all my tinkering years ) condition where the memory of the phone is like in a locked state , you factory reset the phone .... enter the bootloader --> go into recovery and wipe cache , dalvik , data , etc ... all the wipes available and once the phone restarts everything is back there !

I tried the odin method (Nand Erase All) , odin fails when its writing the Image portion of the files ....
I tried cyanogen mod installer , cyanogenmod installer reboots the phone , goes into bootloader , unlocks bootloader , injects clockworkmod and then the software continues "installing" until the point the phone restarts .... guess what ? original software comes back !
theres no way to restore the phone ! and clean/erase everything on it , i tried the regular phone reset ... didnt work , phone goes thru the procedure but when it restarts everything is back ! if you uninstall an application once you restart the phone the app is back there ! the phone is not encrypted either , i sincerely dont know whats going on here and what i can do to factory reset this device ! open up to any suggestions and methods !
 
mrgnex
Old
#2  
mrgnex's Avatar
Senior Member
Thanks Meter 289
Posts: 980
Join Date: Jan 2013
Location: Vlaardingen
Yeah your internal memory is dead..

Sent from my Galaxy Nexus using XDA Free mobile app
SΛMSUNG/Google Galaxy Nexus
ROM: Vanir Nightly
Kernel: A.S.K.P. Patty Remix

SΛMSUNG/Google Nexus 10
ROM: Vanir Nightly
Kernel: Stock Vanir
 
DR3W5K1
Old
#3  
Senior Member
Thanks Meter 215
Posts: 403
Join Date: Aug 2012
Quote:
Originally Posted by Frank Hilario View Post
Ok , this is the deal my fellow hardcore developers .... My Galaxy Nexus has a rare ( first time i see something like this in all my tinkering years ) condition where the memory of the phone is like in a locked state , you factory reset the phone .... enter the bootloader --> go into recovery and wipe cache , dalvik , data , etc ... all the wipes available and once the phone restarts everything is back there !

I tried the odin method (Nand Erase All) , odin fails when its writing the Image portion of the files ....
I tried cyanogen mod installer , cyanogenmod installer reboots the phone , goes into bootloader , unlocks bootloader , injects clockworkmod and then the software continues "installing" until the point the phone restarts .... guess what ? original software comes back !
theres no way to restore the phone ! and clean/erase everything on it , i tried the regular phone reset ... didnt work , phone goes thru the procedure but when it restarts everything is back ! if you uninstall an application once you restart the phone the app is back there ! the phone is not encrypted either , i sincerely dont know whats going on here and what i can do to factory reset this device ! open up to any suggestions and methods !
Not a rare problem at all honestly. Happens all the time with flash memory.

Two things to remember.
1. Not all NANDS are created equally. Some may last longer than others.

2. A galaxy nexus usually has more reads/writes than most phones.(flash more roms etc..)

Plus the majority of the gnexus are getting pretty old.
 
agung_gitaris86
Old
#4  
Member
Thanks Meter 6
Posts: 69
Join Date: Jun 2009
Quote:
Originally Posted by DR3W5K1 View Post
Not a rare problem at all honestly. Happens all the time with flash memory.

Two things to remember.
1. Not all NANDS are created equally. Some may last longer than others.

2. A galaxy nexus usually has more reads/writes than most phones.(flash more roms etc..)

Plus the majority of the gnexus are getting pretty old.
i have same problem too...

so what is the solution for this state ??
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes