Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Galaxy Nexus radio problem (signal drop)

OP test03

26th October 2012, 03:18 PM   |  #1  
OP Member
Thanks Meter: 3
 
94 posts
Join Date:Joined: Aug 2010
Hi everyone.

I have a problem with my GSM Galaxy Nexus. The phone drops the signal on a random basis, very often, even when I'm calling.

I have the latest version of Jelly Bean installed, via official OTA (4.1.2). I am not rooted.

I have installed the ClockworkMod Recovery to try new basebands. My phone has the XXLF1 baseband, but I tried also the UGLH1 and the UILE1. Same problem. I've also checked the RIL: it matches with these radios I tried.

Is there anything I can do?

I brought it back to Samsung Service and when it came back to me last week, it had the same problem.

Any idea?

Thanks!

PS: I live in Italy and the reception in my area is generally good.
Soldier-2Point0
27th October 2012, 05:50 PM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
https://play.google.com/store/apps/d....sibbor.getril

My current ROM:http://forum.xda-developers.com/show....php?t=1892807
22nd February 2014, 07:09 AM   |  #3  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2011
Question 4G Signal drop on CynogenMod 11-20131213-NIGHTLY-maguro
I am also facing the sharp Signal drop on 4G connection during VOIP calls within 1/8 of minute on all carriers. I have checked using three Carriers SIMM.

Please help me either to stay on same Baseband 4.2.2 or downgrade?

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes