Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Galaxy Nexus Sleep of Death

OP Bobby_yan

22nd August 2014, 11:26 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2014
Problem: Cannot turn on the screen by pressing the power button sometimes. The screen is black or very dim, I cannot tell. One can see nothing on the screen, and it doesn’t accept any touch input, either. The phone still rings if there’s an incoming call. If this happens, the following several presses (about 10 - 20) on the power button will probably lead to a reboot. The “screen auto-rotate” and the proximity sensor may fail after the reboot, but will recover after a manual reboot.

Frequency: Fewer with higher Rom version. About once per day for 4.3.

Other description:
 The problem frequently happens when I just take the phone outside my house/office, and seldom happens when the phone just stays somewhere.
 The problem seems to be irrelevant to the remaining battery capacity or the uptime, but it never happens when charging.
 The problem seems to be irrelevant to the Apps installed.
 The problem seldom happens in the first 3-4 days after flashing a Rom, but happens more and more frequently as time goes by. My guess is some cache is stuffed by some trash, which causes the problem. The phone may be fine as long as the trash can be cleaned up on a regular basis.
 I manually reboot my phone at most every two days.

Solutions tried, but don’t work
 Flashing official ROMs 4.0.4, 4.1.1, 4.1.2, 4.2.2 and 4.3 following the procedure “adb reboot bootloader; fastboot oem unlock; flash-all; fastboot oem lock”, without google wallet, not rooted.
 Turning off the auto-brightness control, as suggested by some post on the Internet.
Last edited by Bobby_yan; 23rd August 2014 at 03:46 AM.
23rd August 2014, 12:44 AM   |  #2  
Senior Member
Flag Hengelo, Netherlands
Thanks Meter: 15
 
138 posts
Join Date:Joined: Sep 2012
More
Does it look like it goes to standby normally or does the screen show gibberish and then turns off?

Sent from my Galaxy Nexus using XDA Free mobile app
23rd August 2014, 03:26 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by Thymo

Does it look like it goes to standby normally or does the screen show gibberish and then turns off?

Sent from my Galaxy Nexus using XDA Free mobile app

Thank you very much.

I think it's standing-by normally even through the screen is black (or very dim, I cannot tell), since it rings if there's an incoming call. I can see nothing from the screen, and I don't think the screen accepts any touch input, either.

Does this answer your question? Thank you.
Last edited by Bobby_yan; 23rd August 2014 at 03:33 AM.
23rd August 2014, 06:14 PM   |  #4  
Senior Member
Flag Hengelo, Netherlands
Thanks Meter: 15
 
138 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Bobby_yan

Thank you very much.

I think it's standing-by normally even through the screen is black (or very dim, I cannot tell), since it rings if there's an incoming call. I can see nothing from the screen, and I don't think the screen accepts any touch input, either.

Does this answer your question? Thank you.

Thanks.

Was just asking if you had gibberish yes or no. In that case i've got a different issue than you (Suspecting f*cked GPU).

Have you tried a different ROM/Kernel combination maybe it's related to that.
24th August 2014, 08:15 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by Thymo

Thanks.

Was just asking if you had gibberish yes or no. In that case i've got a different issue than you (Suspecting f*cked GPU).

Have you tried a different ROM/Kernel combination maybe it's related to that.

No.
No, I just tried the official ROMs. Any suggestion?
24th August 2014, 08:40 PM   |  #6  
eKeith's Avatar
Senior Member
Thanks Meter: 21
 
128 posts
Join Date:Joined: Jun 2008
Perhaps it's just busy in the background and running low on RAM. Give LagFix a try. Sorry can't link atm as I am on mobile...
30th August 2014, 08:10 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by eKeith

Perhaps it's just busy in the background and running low on RAM. Give LagFix a try. Sorry can't link atm as I am on mobile...

Thanks a lot. I'm trying it.
14th December 2014, 02:51 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by Bobby_yan

Thanks a lot. I'm trying it.

LagFix does NOT help in my case. Any other suggestions? Thanks.
14th December 2014, 05:14 AM   |  #9  
isajoo's Avatar
Senior Member
Thanks Meter: 56
 
233 posts
Join Date:Joined: Oct 2012
More
I've also had this blank screen with calls still ring issue for as long as I can remember, nearly 2.5 yrs.

I've always suspected it's my ROM and so I'd try out another ROM'S, BUT no other ROM works like how I'd like, so I always come back to my ROM.

It doesn't happen every single day, but it does happen very often.

I've tried using apps that auto reboot daily, but eventually this blank screen issue will return.

Unfortunately I can't seem to find any solution, so I just put up with it, it's like the 1 only flaw with my ROM.

&

Not to be at all rude, but I'm really glad op has had this issue from testing other versions of Android, cause then at least I know I don't need to give up my great tablet mode ROM.
LOL
Last edited by isajoo; 14th December 2014 at 05:17 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes