Post Reply

[Q] Gnex works but no cold boot

OP enginmanap

13th July 2014, 12:34 AM   |  #1  
OP Junior Member
çanakkale
Thanks Meter: 9
 
18 posts
Join Date:Joined: Nov 2009
More
Couple of weeks ago my gnex fail to start a boot after my battery used up to %0. I used a wall charger but it did not help, I mean there were no charging screen, no boot animation, no vibration that indicate start boot. I assumed battery was so low, it would not boot enough to charge, so I used an cheap battery charger to charge the battery, then everything worked as expected. this happened one more time, that made me think there was a issue about the rom or some software, but I did not act on it. Then a few days ago my phone rejected to try to boot even with full battery.

I search the forums, and find out connecting to wall charger then inserting battery will trigger a boot, and it really did. Then I flashed official google image to see if it fixes the issue but no luck, then I tried odin flash with repartitioning, still no luck.

Currently I am on full stock on my gnex. If I shut it down, no matter which button/combination I try, it won't trigger a boot. If I connect to a wall charger while battery is in, screen does not turn on and charging does not start. If I remove the battery, connect to wall charger, then insert the battery, charging screen came up, then if I press power button for ~5 second it boots to android like everything is okey, and after boot starts, I can disconnect the charger, no issues about battery.

I have no clue what might be causing this. Power button works, battery works, rom/software works, are there anyone with some ideas what might be causing this?
14th July 2014, 06:56 AM   |  #2  
agritux's Avatar
Senior Member
Flag Ankara
Thanks Meter: 607
 
1,757 posts
Join Date:Joined: Apr 2012
More
it is very interesting. may it be battery problem?
15th July 2014, 04:22 PM   |  #3  
OP Junior Member
çanakkale
Thanks Meter: 9
 
18 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by agritux

it is very interesting. may it be battery problem?

I tried a friends battery on my device, and my battery on his, mine did not boot, but his one did, I don't think there are anything wrong with battery.
18th July 2014, 11:41 AM   |  #4  
OP Junior Member
çanakkale
Thanks Meter: 9
 
18 posts
Join Date:Joined: Nov 2009
More
It boots now but unstable
Hi again. Not booting issue seems to be fixed (without doing anything) but now it reboots when I try to download anything. I used stability test to check if cpu or gpu has any issue, the test did not found any issue.

I am suspecting my internal storage causing this issues, but I could not find any tool to check/fix it. Are there anyone that knows a way to do so?
26th September 2014, 10:16 PM   |  #5  
OP Junior Member
çanakkale
Thanks Meter: 9
 
18 posts
Join Date:Joined: Nov 2009
More
I wanted to report back my last status. The phone is working normally know. I tried out flashing different kernels, and at some point, random reboots stopped. To verify, I downloaded several GB of files, tested with antutu and 3dmark, everything looks normal.

Long story short, I have no idea how it got fixed, but it did. I suggest anybody with my situation to keep trying, I bought a g2 thinking it would not be usable, I regret that decision now.
Post Reply Subscribe to Thread

Tags
problem booting
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes