FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

GNEX frozen at JB startup animation (multicolored X)

18 posts
Thanks Meter: 0
 
By berniefranz, Junior Member on 3rd May 2014, 03:39 PM
Post Reply Subscribe to Thread Email Thread
7th May 2014, 08:02 PM |#11  
OP Junior Member
Thanks Meter: 0
 
More
installed TWRP and was able to see to rom.tar uploaded via adb in the download folder, but wasn't able to use to flash as probably both recovery wants .zip and not .tar, so I'll now untar and zip the stock rom and upload it again...

small steps...
 
 
7th May 2014, 09:23 PM |#12  
OP Junior Member
Thanks Meter: 0
 
More
had a md5 check fail during flash, so still no good news. I was surfing a bit when noticed that developers.google.com doesn't have a factory image for 4.2.1 jop40d but only for 4.1.2 jzo54k. Does this mean I should flash 4.1.2 and then update, or try directly for the 4.2.1 which I can't find (a working one)?
8th May 2014, 07:07 AM |#13  
OP Junior Member
Thanks Meter: 0
 
More
went back to CWM but installation failed as well as TWRP, so I guess my last option is to take it to a samsung job center to check whether I have a corrupted memory or else... ANyway thanks everybody for your support..

Quote:
Originally Posted by berniefranz

had a md5 check fail during flash, so still no good news. I was surfing a bit when noticed that developers.google.com doesn't have a factory image for 4.2.1 jop40d but only for 4.1.2 jzo54k. Does this mean I should flash 4.1.2 and then update, or try directly for the 4.2.1 which I can't find (a working one)?

9th May 2014, 06:50 PM |#14  
OP Junior Member
Thanks Meter: 0
 
More
Had to take it to the job center where, it was downgraded to 4.0.4 (have still to check which flavour) fixed something and Wiped everything. When I side about he post mortem backup and the intention to try a restore from there I was give an are you kidding look, it could crash again... sigh.
Anyway thanks everyone that spent some time to try and explain a noob how to try to solve this issue.. Now I've got a new galaxy nexus, so after a little grievance I'll start reading on how to flash a nice rom...

Quote:
Originally Posted by berniefranz

went back to CWM but installation failed as well as TWRP, so I guess my last option is to take it to a samsung job center to check whether I have a corrupted memory or else... ANyway thanks everybody for your support..

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes