Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,293 Members 38,858 Now Online
XDA Developers Android and Mobile Development Forum

GNexus Bricked?

Tip us?
 
taha_elfeituri
Old
#1  
Member - OP
Thanks Meter 11
Posts: 58
Join Date: Aug 2012
Location: Benghazi, LY
Default GNexus Bricked?

So my friend has a GNexus, custom 4.4.2 rooted, I was using it and trying out Photo Sphere, I finished taking the pics and it started rendering, then near the end it just froze and rebooted, tried using Photo Shpere again, it froze so i had to pull out the battery and got into a constant bootloop "shows boot animation then restarts to google logo again and again".
so I just booted into TWRP and flashed franco.kernel, flashed it and now it works , though it does a couple of reboots on the Google logo then gets into the boot animation.
I'm just wondering what could be the cause of this issue? oh and this has happened before on 4.2.2 and i had to factory reset it and flash stock 4.3 img, then flash 4.4.2 to get it working.
Why would it do this?
and is there possibly any fix? because i'm pretty sure it's still unstable :\
Thanks for any help!
My Devices:
Apple iPhone 5C
7.1.1 - Jailbroken

SONY Xperia Z2
4.4.2 - Rooted - DoomKernel
____________________________________
Samsung Galaxy Note 10.1 N8000 - 4.4.2 / Rooted
Samsung GALAXY Note 2 - DN3 2.1 "4.3" / Rooted
Samsung GALAXY Tab 10.1 - Sold
Sony Ericsson Xperia Arc S - Xperia Ultimate HD "4.0.4"

 
mrgnex
Old
#2  
mrgnex's Avatar
Senior Member
Thanks Meter 268
Posts: 939
Join Date: Jan 2013
Location: Vlaardingen
Just re flash the rom

Sent from my Galaxy Nexus using XDA Free mobile app
SΛMSUNG/Google Galaxy Nexus
ROM: Vanir Nightly
Kernel: A.S.K.P. Patty Remix

SΛMSUNG/Google Nexus 10
ROM: Vanir Nightly
Kernel: Stock Vanir
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes