Samsung Galaxy S4 also Receives Android Lollipop Port

Once upon a time, when the original Samsung Galaxy S was just a dream for most XDA … more

How to Control Both Moto G and Moto E LEDs

Notification LEDs offer a great way to check for notification at a glance on the Moto G (2013) and … more

LG G3 Receives Oversharpening Fix via Modified Kernel

Nothing is perfect, as they say. No matter how alluring or seemingly perfect, … more

APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

GSM Galaxy Nexus stuck rebooting

OP Stryking

5th May 2014, 01:37 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2013
Hello everyone! I own a Galaxy Nexus that's running one of the Cyanogenmod 4.4 snapshots. While watching a youtube video my phone froze up and shut itself off. I rebooted and after a few moments the same thing happened. When I power up my phone one of two things happen. It either reboots while booting and automatically attempts to boot again or it manages to turn on for a short while and then turns itself off.

I believed the issue was a battery or hardware one at first but after leaving my phone booted in recovery for half an hour with no ill effects I think something else might be up. What do you guys think is the best course of action? The only thing I've done is a factory reset that has done nothing.
5th May 2014, 09:47 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2013
Anyone?
5th May 2014, 10:22 PM   |  #3  
Merio90's Avatar
Senior Member
Flag Los Angeles, CA
Thanks Meter: 76
 
160 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by Stryking

Anyone?

Factory Reset and reflash the rom. If that doesn't work try flashing another rom like Vanir. If your phone still shuts off...well unfortunately this may be a hardware related issue, nothing you can do if that's the case. Unless it's your battery which I highly doubt.
5th May 2014, 10:26 PM   |  #4  
c0mrade2's Avatar
Senior Member
Thanks Meter: 14
 
142 posts
Join Date:Joined: Apr 2010
More
I think it's the same thing that happened to me a year ago, check this out:
http://forum.xda-developers.com/gala...phone-t2306672
for me it was a hw related problem, i had to send the phone back to assistance and have it repaired (it was still under warranty).
Good luck
The Following User Says Thank You to c0mrade2 For This Useful Post: [ View ]
6th May 2014, 01:34 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2013
Thank you all for your ideas. I'll report back my findings later today.
6th May 2014, 09:55 PM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Same problem over here. Tried a lot of roms (custom and stock from Google page), took it to assistance (no warranty though) was told is a hardware issue. Since replacing the mainboard its the same price as a new phone... well you know.
But a curios thing happened: tried to flash the Ubuntu Touch rom, same problem (reboots at Ubuntu start screen) and the Firefox-OS, that one worked (considering it's limitations obviously)!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes