Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,985 Members 41,344 Now Online
XDA Developers Android and Mobile Development Forum

[Q] HELP! Please i dont understand this...

Tip us?
 
IAmTechFreq
Old
#1  
Member - OP
Thanks Meter 0
Posts: 59
Join Date: Nov 2013
Location: Tucson
Exclamation [Q] HELP! Please i dont understand this...

Ok so i just recently tried 2 different roms on my Galaxy Nexus (verzion) phone

the 1st i tried is Liquid smooth , its okay but as i noticed when going to school i connect to the schools wifi it display , to sign in , so i tap on that notification and then it prompts me to go to the browser so i do so and then a window pops up saying to end USER and PASS itype it in and i can surf the web
..

the day after , i switched out and tried Resurrection, whcih i really like but for some reason the same thing happened with tap to sign in to wifi network notification , prompts me to the browser and it does give me that window like the other rom , i dont understand why doesnt it do that
it displays an error and an ip address with /generate_204 next to it .

so whats the problem here like i cant sign into it.
 
ashclepdia
Old
#2  
ashclepdia's Avatar
Senior Member
Thanks Meter 1521
Posts: 4,383
Join Date: Aug 2011
Location: under philadelphia above Delaware, beer heaven

 
DONATE TO ME
the ROM you are using MIGHT have come with a custom host file for ad blocking is what I'm thinking as first thought to the issue.
if you go to/system/etc/hosts you can edit that file, usually I just leave in the top line that says something like "127.0.0.1 local host"
then reboot and try again. or try another browser. I dislike custom hosts files being included with ROMs for ad blocking purposes. seems to mess up more than it "helps" sometimes(not to mention blocking ads takes money away from developers who use ads as a means for revenue from their apps/sites)
Off topic gone??? Mods got you down??? Visit motcher41's
Google+ Droid Friends & General Help Community
Anyone and virtually anything welcome there!
My GALAXY NEXUS(huzzah!) is running

Don't get left in the dark!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes