Thread Closed

How is 4.2.2 running so far?

OP Khizar

22nd February 2013, 10:02 PM   |  #1121  
Member
Flag Ribeirao preto
Thanks Meter: 1
 
96 posts
Join Date:Joined: Jan 2011
More
Almost good for me.
I m not having any issues except from BT. Its better than before, but still buggy. Before, the BT would connect, and right after disconncted and then stop working. Now, sometimes would do that but its not stop working. Now I turn the BT off, the radio BT off, then turn everything on and work again...
23rd February 2013, 09:08 PM   |  #1122  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2013
Cool
23rd February 2013, 11:32 PM   |  #1123  
Member
Thanks Meter: 3
 
83 posts
Join Date:Joined: Feb 2013
I'm not using a stock 4.2.2 but rootbox's 4.2.2 + Pirates Kernel and all is good. No lag.

Prior to that, I used Bigxie's deox'd 4.2.2 and Android Revolution HD 10, they're good as well. The only issue that I have with 4.2.2 is the wifi tethering not working.

I love the Rootbox 4.2.2 for the Maguro (using nightly at the moment as the stable is not yet released).
24th February 2013, 02:04 AM   |  #1124  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2013
It's been good so far except for the fact that my NFC and Android Beam settings have beeng greyed out. Does anyone have any help to fix that?
24th February 2013, 02:13 AM   |  #1125  
Senior Member
Thanks Meter: 119
 
259 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Babaganush11

It's been good so far except for the fact that my NFC and Android Beam settings have beeng greyed out. Does anyone have any help to fix that?

You sure you're using the stock battery? If so, then try reflashing it again.
Last edited by reysonance; 24th February 2013 at 02:16 AM.
24th February 2013, 06:54 AM   |  #1126  
arminvandyk's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 83
 
146 posts
Join Date:Joined: Dec 2008
More
hey guys, i am facing a weird issue with all 4.2.2 roms i have tried i.e. xenon, orca and rootbox. I am not able to access quick toggles on any these roms.
No matter what i do, status bar only shows notifications. Any suggestions?
24th February 2013, 09:03 AM   |  #1127  
playabigfoot's Avatar
Senior Member
Flag Tallinn
Thanks Meter: 57
 
178 posts
Join Date:Joined: Apr 2012
More
Re: How is 4.2.2 running so far?
I have a weird stuttering when opening and closing apps. Tried almost every 4.2.2 ROM (maguro BTW) and a lot of different kernels and kernel settings (even performance governor didn't help). Yes of course after clean flash is everything OK but after few hours the stutter starts. With my last try I didn't even install any apps to see maybe an app causing this but no still stutter I'm almost given up on 4.2.2 :banghead:

Sent from my Galaxy Nexus using Tapatalk 2
24th February 2013, 02:38 PM   |  #1128  
OP Account currently disabled
Thanks Meter: 7,788
 
6,890 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by arminvandyk

hey guys, i am facing a weird issue with all 4.2.2 roms i have tried i.e. xenon, orca and rootbox. I am not able to access quick toggles on any these roms.
No matter what i do, status bar only shows notifications. Any suggestions?

when you pull the status bar down there should be an icon on the right corner tap it to show quick settings

Edit- here is a picture

Last edited by Khizar; 24th February 2013 at 02:41 PM.
24th February 2013, 03:15 PM   |  #1129  
LordDeath's Avatar
Senior Member
Thanks Meter: 49
 
1,067 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by playabigfoot

I have a weird stuttering when opening and closing apps. Tried almost every 4.2.2 ROM (maguro BTW) and a lot of different kernels and kernel settings (even performance governor didn't help). Yes of course after clean flash is everything OK but after few hours the stutter starts. With my last try I didn't even install any apps to see maybe an app causing this but no still stutter I'm almost given up on 4.2.2 :banghead:

Sent from my Galaxy Nexus using Tapatalk 2

Recently I have noticed a similar issue with the CyanogenMod nightlies. I even did a factory reset and the device still suffers extreme lags.
A taskmanager shows, that the iowait on the CPU is very high and I have no idea what caused this behavior.
24th February 2013, 05:53 PM   |  #1130  
n2rjt's Avatar
Senior Member
Flag San Diego, California
Thanks Meter: 99
 
861 posts
Join Date:Joined: Mar 2008
More
Re: How is 4.2.2 running so far?
Or drag down with two fingers to get the quick settings directly.

Sent from my Galaxy Nexus using xda app-developers app

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes