Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Issues with Latest Chrome Beta

OP memoreks

18th April 2012, 11:27 AM   |  #1  
OP Member
Flag King's Lynn
Thanks Meter: 18
 
51 posts
Join Date:Joined: Apr 2007
More
Hi All,

I received the latest update for the Chrome Beta on my GNexus, and it now seems to have a big issue with the wikipedia mobile site.

If you got to a page that has a table at the top, for instance:

http://en.m.wikipedia.org/Helium

If you then try to scroll the page, it refuses to move the page unless you touch the screen outside of the top table.

I have submitted a bug report to Google, but I was wondering if anyone else had found the same issue?
18th April 2012, 11:32 AM   |  #2  
leonironchef's Avatar
Senior Member
Thanks Meter: 21
 
136 posts
Join Date:Joined: Feb 2012
yup I see what you mean, it's happening on mine too....I needed to touch on the tables edge or outside it that is in order to scroll the page

Sent from my Galaxy Nexus using Tapatalk
18th April 2012, 03:47 PM   |  #3  
Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Feb 2012
Same here. It has happened to me only with wikipedia mobile site. Everything's going great with other sites until now...
18th April 2012, 03:51 PM   |  #4  
Member
Flag Goa
Thanks Meter: 0
 
43 posts
Join Date:Joined: Jul 2011
More
Same for me, only on facebook though

Sent from my GT-I9100 using XDA
18th April 2012, 05:11 PM   |  #5  
onthecouchagain's Avatar
Senior Member
Thanks Meter: 148
 
1,115 posts
Join Date:Joined: Aug 2010
How did you get the latest update? I don't think I got mine, and it's not showing up as needing to update on the Play Market.

I have version 18.01025.133
18th April 2012, 08:58 PM   |  #6  
martonikaj's Avatar
Senior Member
Flag Seattle, WA
Thanks Meter: 1,715
 
7,850 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by onthecouchagain

How did you get the latest update? I don't think I got mine, and it's not showing up as needing to update on the Play Market.

I have version 18.01025.133

You probably got auto-updated. 18.0.1025.133 is the latest when looking in the "about Chrome" tab in the settings menu.
The Following User Says Thank You to martonikaj For This Useful Post: [ View ]
18th April 2012, 10:03 PM   |  #7  
onthecouchagain's Avatar
Senior Member
Thanks Meter: 148
 
1,115 posts
Join Date:Joined: Aug 2010
Ah, thanks.

And I too notice this issue with Wiki. The heck...
19th April 2012, 12:35 AM   |  #8  
Senior Member
Thanks Meter: 311
 
2,076 posts
Join Date:Joined: Aug 2010
More
Mine as well. Much slower load times as well. Very disappointing update.
19th April 2012, 01:08 AM   |  #9  
Senior Member
Flag o.O
Thanks Meter: 17
 
234 posts
Join Date:Joined: Jan 2011
More
I have an issue more with the loading of pages. Before, if I scrolled down, it would already have the entire page loaded. Now, if I scroll down, I tend to get a teal colored bottom half covering whatever parts of the page weren't visible, as if it's loading the page as I scroll.
19th April 2012, 01:21 AM   |  #10  
Senior Member
NORTHERN, CA
Thanks Meter: 91
 
452 posts
Join Date:Joined: Aug 2010
i cant even get my latest google chrome to load, i keep getting force closes right as i open it.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes