Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,223 Members 41,525 Now Online
XDA Developers Android and Mobile Development Forum

Losing network upon device entering sleep.

Tip us?
 
AGoogleUser
Old
(Last edited by AGoogleUser; 28th July 2014 at 07:18 PM.)
#1  
AGoogleUser's Avatar
Senior Member - OP
Thanks Meter 29
Posts: 226
Join Date: Dec 2012
Location: Harmony
Default Losing network upon device entering sleep.

Just as the title says. I'm connected to LTE, I put the device to sleep and after a few minutes when I wake the phone It just displays the signal bars and after a few seconds it connects and shows 4G. However when I view the tiles in my notification shade the 4G and signal bars are orangey brown. I turn airplane mode on the off and it fixes the signal.

I'm on Liquid Smooth unofficial build 7/22 with SmittyV kernel.
Android 4.4.4
F2FS
ART

Any suggestions?

Sent from my Liquid Powered Nexus!
 
Stormdizzle92
Old
#2  
Junior Member
Thanks Meter 1
Posts: 3
Join Date: Jun 2014
Are you on the stock ROM or you on a custom ROM? I know I have issues with my phone doing the same thing with Paranoid Android 4.44. :/
 
AGoogleUser
Old
#3  
AGoogleUser's Avatar
Senior Member - OP
Thanks Meter 29
Posts: 226
Join Date: Dec 2012
Location: Harmony
Quote:
Originally Posted by Stormdizzle92 View Post
Are you on the stock ROM or you on a custom ROM? I know I have issues with my phone doing the same thing with Paranoid Android 4.44. :/
I edited my post. I'm running Liquid Smooth Unofficial 4.4.4 with SmittyV kernel on an F2FS partition.

Sent from my Galaxy Nexus using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes