Quote:
Originally Posted by venni View Post
You need to change your APN from IPv4/IPv6 to just IPv4.

Settings -> More... -> Mobile networks -> Access Point Names -> Internet -> APN protocol: Switch from IPv4/IPv6 to just IPv4 option.
thank you, i will try this out when i do get the chance and let you know what happens