FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

MS Exchange fails with Android 4.1.2 Update

74 posts
Thanks Meter: 1
 
Post Reply Subscribe to Thread Email Thread
Howdy,

got some problems with my GNex.
Yesterday I did a factory update to 4.1.2 installed my apps and set up my stock E-Mail Tool to get my cooperate mails.
First step worked, so it verifies my device, asks me to crypt my data, allows remote deletion etc.
So next step I want to get my mails synced, nothing happens, no packets leave the device from here.
Any suggestions for me?

Tried using EmailGoogle.(apk|oedx) from a 4.1.1 backup, but this does not work.
I really could need a helping hand, cause mails are very important for me.
 
 
18th October 2012, 03:44 PM |#2  
crypted's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 4,174
 
Donate to Me
More
Quote:
Originally Posted by t4c

Howdy,

got some problems with my GNex.
Yesterday I did a factory update to 4.1.2 installed my apps and set up my stock E-Mail Tool to get my cooperate mails.
First step worked, so it verifies my device, asks me to crypt my data, allows remote deletion etc.
So next step I want to get my mails synced, nothing happens, no packets leave the device from here.
Any suggestions for me?

Tried using EmailGoogle.(apk|oedx) from a 4.1.1 backup, but this does not work.
I really could need a helping hand, cause mails are very important for me.

I've been experiencing this issue since JB release for our device. Tech support said it would be fixed in this update which I have not received over OTA yet. Very much sad that it appears not to be resolved.

Call and use the product support forums on Google to report this matter.
18th October 2012, 04:36 PM |#3  
t4c's Avatar
OP Member
Flag Nuremberg
Thanks Meter: 1
 
More
Quote:
Originally Posted by crypted

I've been experiencing this issue since JB release for our device. Tech support said it would be fixed in this update which I have not received over OTA yet. Very much sad that it appears not to be resolved.

Call and use the product support forums on Google to report this matter.

JB worked fine for me. Til 4.1.2
18th October 2012, 04:45 PM |#4  
peste76's Avatar
Senior Member
Flag Somewhere near Munich
Thanks Meter: 41
 
More
Quote:
Originally Posted by t4c

JB worked fine for me. Til 4.1.2

Delete the Exchange Account, disable autosync in the background (submenu under data usage) and configure your Exchange from new. After the first sync you can reactivate autosync. A bug common in all JB Variants. I can also explain it in German or Bavarian if you want (PM).
The Following 4 Users Say Thank You to peste76 For This Useful Post: [ View ]
19th October 2012, 04:10 AM |#5  
Member
Flag Philadelphia
Thanks Meter: 7
 
More
I'm running 4.1.2 on my gnex and have had 0 issues with exchange

Sent from my Transformer using xda premium
19th October 2012, 06:32 AM |#6  
peste76's Avatar
Senior Member
Flag Somewhere near Munich
Thanks Meter: 41
 
More
Quote:
Originally Posted by alexmart

I'm running 4.1.2 on my gnex and have had 0 issues with exchange

Sent from my Transformer using xda premium

I think this won´t help him. Not everyone is facing this problems but if you google after JB & Exchange problems you will find a lot!
19th October 2012, 08:44 AM |#7  
t4c's Avatar
OP Member
Flag Nuremberg
Thanks Meter: 1
 
More
Quote:
Originally Posted by peste76

Delete the Exchange Account, disable autosync in the background (submenu under data usage) and configure your Exchange from new. After the first sync you can reactivate autosync. A bug common in all JB Variants. I can also explain it in German or Bavarian if you want (PM).

Thank you very much, now I got my mails back.
And yes found some more posts but no soloution, yours did it.
19th October 2012, 08:33 PM |#8  
solo13's Avatar
Member
Thanks Meter: 15
 
More
**
Last edited by solo13; 22nd October 2012 at 02:07 PM. Reason: to avoid harming some people ego
19th October 2012, 09:32 PM |#9  
peste76's Avatar
Senior Member
Flag Somewhere near Munich
Thanks Meter: 41
 
More
You would seriously change the SSL (443) port to 80 (unsecured) ? I hope your are kidding... And if had read the post above yours, it is solved.
20th October 2012, 11:25 PM |#10  
solo13's Avatar
Member
Thanks Meter: 15
 
More
**
Last edited by solo13; 22nd October 2012 at 02:08 PM. Reason: avoid harming some people ego
21st October 2012, 10:36 AM |#11  
peste76's Avatar
Senior Member
Flag Somewhere near Munich
Thanks Meter: 41
 
More
Quote:
Originally Posted by solo13

Loool . You are talking about security ? Do you believe that there is something called security on the internet ?

Sent from my Galaxy Nexus using xda app-developers app

Pal, you are getting OT. No, i think not, everything is hackable - but therefore i must not let the door already open. There is an significant difference letting an Exchange Server communicate over port 80 or 443. Do what you do, Your view of this is horrible. You do not unlock your car or house, right ?

End of Discussion for me.

Read More
Post Reply Subscribe to Thread

Tags
4.1.2, exchange, gnex
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes