Post Reply

Nandroid Restore Issue

24th January 2014, 09:57 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Major issue running along the lines of a few other threads I've been reading on here. I'm currently with 3 in the UK.

Phone has been working great for almost 2 years, decided to install one of the custom ROM's with KitKat 4.4.2, I was previously running 4.3. At around 8-8.30 am yesterday morning my signal suddenly disappeared. I rebooted, took out battey and sim card, left it off for a few hours but no joy, noticed I had a generic IMEI number. Managed to restore a nandroid backup I had from last year and all was well again, it was a custom rom v 4.1.2 so I tried again to update to KK 4.4.2 but same issue, no signal with generic IMEI. I then tried a different nandroid backup I had but somehow this completely scrubbed my phone. When I eventually got it up and running it was back to stock and all my folders etc have been wiped. I do have a nandroid backup on my PC and I copied it to the root of my phone but when I try and do a restore it says no files found, reading elsewhere and going off the top of my head it says it has to go to /Data/Media/Clockworkmod but I don't have a Data folder, is there anyway to get this nandroid to work?

TIA
24th January 2014, 11:23 PM   |  #2  
jsgraphicart's Avatar
Senior Member
Thanks Meter: 1,399
 
4,828 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Chuffer

Major issue running along the lines of a few other threads I've been reading on here. I'm currently with 3 in the UK.

Phone has been working great for almost 2 years, decided to install one of the custom ROM's with KitKat 4.4.2, I was previously running 4.3. At around 8-8.30 am yesterday morning my signal suddenly disappeared. I rebooted, took out battey and sim card, left it off for a few hours but no joy, noticed I had a generic IMEI number. Managed to restore a nandroid backup I had from last year and all was well again, it was a custom rom v 4.1.2 so I tried again to update to KK 4.4.2 but same issue, no signal with generic IMEI. I then tried a different nandroid backup I had but somehow this completely scrubbed my phone. When I eventually got it up and running it was back to stock and all my folders etc have been wiped. I do have a nandroid backup on my PC and I copied it to the root of my phone but when I try and do a restore it says no files found, reading elsewhere and going off the top of my head it says it has to go to /Data/Media/Clockworkmod but I don't have a Data folder, is there anyway to get this nandroid to work?

TIA

The data folder is on the ROOT of your sd card. Not in the normal storage location. The location you posted is correct but you missed one more directory. It is /data/media/clockworkmod/backup/
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes