FORUMS

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more
Post Reply Subscribe to Thread Email Thread

[Q] Nexus Prime continuously rebooting

20th February 2012, 08:38 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I brought my Nexus Prime from Korea last month.
A few hours ago I was listening to music on my phone when it rebooted. After that it came back on for roughly 10 seconds before rebooting again.
I uninstalled a game from my phone roughly 30 minutes before this error happened.
I cannot use my phone now, I get a few seconds of use out of it before its stuck in a continuous reboot cycle.
I have tried letting it cool down (it was a hot day), removing the simcard and changing batteries. Not sure what else I can do with only a few seconds of use.

Model number - SHW-M420S

Is anyone able to help me get out of this reboot cycle?
 
 
20th February 2012, 11:11 AM |#2  
MS.'s Avatar
Senior Member
www
Thanks Meter: 212
 
More
Try to back up important things and do factory reset. Is your phone rooted? CWM recovery installed? If so, before doing factory restore you could try wiping cache/dalvik cache first.

Sent from my super Galaxy Nexus plusŪ
The Following User Says Thank You to MS. For This Useful Post: [ View ]
20th February 2012, 11:18 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Luckily its still a new phone, so there isn't much on it.
The phone is rooted in that I cannot access it in any way. Even connecting to a computer is useless as its only on for a few seconds before it reboots itself.
CWM recovery isn't installed, will be when the phone is working again though!

Is there a way to wipe the cache/dalvik cache or factory reset while the phone is off?
20th February 2012, 02:16 PM |#4  
beekay201's Avatar
Senior Member
Thanks Meter: 1,191
 
More
fastboot will allow you to erase data,userdata, as well as flash a custom recovery like cwm or a full rom.

bk201

edit: boot your device with POWER+VOLUP+VOLDOWN into fastboot. search google and/or xda for some fastboot tutorials.
Last edited by beekay201; 20th February 2012 at 02:20 PM.
The Following User Says Thank You to beekay201 For This Useful Post: [ View ]
20th February 2012, 03:00 PM |#5  
Senior Member
Thanks Meter: 12
 
More
I had this problem awhile back. It was a bum phone with hardware issue. I had to exchange it. Yours may be in the same boat.
The Following User Says Thank You to ajwho For This Useful Post: [ View ]
20th February 2012, 07:25 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
I will try a fastboot later today and let you know the outcome, thank you.
If all else fails I'll send it back to Korea for new hardware I guess.
20th February 2012, 09:33 PM |#7  
Member
Thanks Meter: 4
 
More
I ran into this problem a while ago. I had to restore the phone to stock using the image from Google. Haven't had a problem since
The Following User Says Thank You to econometrician For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes