Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Another one bites the dust...

OP jst07

19th February 2014, 05:00 AM   |  #1  
OP Member
Thanks Meter: 7
 
80 posts
Join Date:Joined: May 2010
Hey guys, My Gnex died today and I was just going to see if anyone has any ideas of how I might be able to fix it. Here's what happened. My phone was charging today and it was about 25% or so charged, I had been using it on and off. After a while I went and unplugged it and the screen didn't light up like normal. So I tried to turn it on and nothing. I figured it had just crashed so I did a battery pull and tried to start it. I'm not getting anything out of the phone now. I replaced the battery with a stock one from Amazon about 4-6 weeks ago, so I am hoping maybe that thing crapped on me and not the phone. Does anyone have any ideas or anything to try? I'm going to try and get to a phone repair shop tomorrow to see if they can check the battery or look at the phone.


That aside, anyone have any upgrade suggestions? I'm really trying to hold out for the Galaxy S5, but I went to VZ today (which was useless) and I was eying the LG G2.

Thanks guys!
19th February 2014, 09:41 AM   |  #2  
mrgnex's Avatar
Senior Member
Flag Vlaardingen
Thanks Meter: 301
 
1,047 posts
Join Date:Joined: Jan 2013
More
Maybe try omap flash it could help. As for the upgrade: thats just your personal prefrence. I really like nexus devices and I will probably buy the next Samsung Nexus (if it comes)..

Sent from my Galaxy Nexus using XDA Premium HD app
19th February 2014, 06:08 PM   |  #3  
Member
Thanks Meter: 8
 
71 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by jst07

Hey guys, My Gnex died today and I was just going to see if anyone has any ideas of how I might be able to fix it. Here's what happened. My phone was charging today and it was about 25% or so charged, I had been using it on and off. After a while I went and unplugged it and the screen didn't light up like normal. So I tried to turn it on and nothing. I figured it had just crashed so I did a battery pull and tried to start it. I'm not getting anything out of the phone now. I replaced the battery with a stock one from Amazon about 4-6 weeks ago, so I am hoping maybe that thing crapped on me and not the phone. Does anyone have any ideas or anything to try? I'm going to try and get to a phone repair shop tomorrow to see if they can check the battery or look at the phone.


That aside, anyone have any upgrade suggestions? I'm really trying to hold out for the Galaxy S5, but I went to VZ today (which was useless) and I was eying the LG G2.

Thanks guys!


hey maybe its not charging. The nexus usb charge port is known to fail. Amazon has replacements like ~$10.
19th February 2014, 06:10 PM   |  #4  
OP Member
Thanks Meter: 7
 
80 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by sxm2

hey maybe its not charging. The nexus usb charge port is known to fail. Amazon has replacements like ~$10.

The battery had a charge on it when it failed, and still won't come on. I dropped it off at a local repair shop, so hopefully they can see something with it that won't cost me an arm and a leg.
19th February 2014, 06:16 PM   |  #5  
Member
Thanks Meter: 8
 
71 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by jst07

The battery had a charge on it when it failed, and still won't come on. I dropped it off at a local repair shop, so hopefully they can see something with it that won't cost me an arm and a leg.

Hey, my thinking was the phone died because 25% is not a lot for these phones. If you have a fully charged 2nd battery and the phone wont start, then the usb port should be fine. So no boot animation, no fastboot? Pressing all three buttons gives nada?
The Following User Says Thank You to sxm2 For This Useful Post: [ View ]
19th February 2014, 06:18 PM   |  #6  
OP Member
Thanks Meter: 7
 
80 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by sxm2

Hey, my thinking was the phone died because 25% is not a lot for these phones. If you have a fully charged 2nd battery and the phone wont start, then the usb port should be fine. So no boot animation, no fastboot? Pressing all three buttons gives nada?

So far, nada. The guy at the shop tried a second battery (I don't have one on hand) and didn't get any response out of the phone either.
19th February 2014, 06:40 PM   |  #7  
Member
Thanks Meter: 8
 
71 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by jst07

So far, nada. The guy at the shop tried a second battery (I don't have one on hand) and didn't get any response out of the phone either.

I'd try that OMAP flash that mrgnex suggested then or have the shop do it. Can't hurt. A used Gnex now is like 80-90 i think. S5 sounds nice but unknown. G2 is cool, but they just announced the G Pro 2
20th February 2014, 03:06 AM   |  #8  
OP Member
Thanks Meter: 7
 
80 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by mrgnex

Maybe try omap flash it could help. As for the upgrade: thats just your personal prefrence. I really like nexus devices and I will probably buy the next Samsung Nexus (if it comes)..

Sent from my Galaxy Nexus using XDA Premium HD app

Quote:
Originally Posted by sxm2

I'd try that OMAP flash that mrgnex suggested then or have the shop do it. Can't hurt. A used Gnex now is like 80-90 i think. S5 sounds nice but unknown. G2 is cool, but they just announced the G Pro 2

I downloaded the OMAPFlash_tuna.zip folder, installed the drivers, and ran the .bat file in the zip. This is the output I get. It always gives me unknown command d. Anyone know what this means?

Code:
 OMAPFlash v4.15 (Aug 12 2011)

 -v
 Entering parameter file:Targets\Projects\tuna\omap4460_tuna_hs_pro.txt at line
: 1
     -omap 4
     -t 36000
     -p OMAP4460_TUNA_8G_HS_PRO
     -2
     -rxtx_trace
     chip_download EMMC Targets\Projects\tuna\MLO_4460_HS_PRO
     chip_download EMMC Targets\Projects\tuna\sbl.img
     command cold_sw_reset
 Leaving parameter file:Targets\Projects\tuna\omap4460_tuna_hs_pro.txt
 @Targets\Projects\tuna\omap4460_tuna_hs_pro.txt
 Looking for device (omap usb)
 Please turn on device
 Waiting for device (omap usb)
 Found device (omap usb)
 Requesting ASIC id

  00130-000-TX 4 raw bytes: 03 00 03 F0 '????'
 AsicId items 05
 AsicId id             01 05  01  44 40 07 01
 AsicId secure_mode    13 02  01  00
 AsicId public_id      12 15  01  9B B5 A8 35 59 C9 5B B7 57 B0 4B 67 C8 69 51
42 18 3A 97 EC
 AsicId root_key_hash  14 21  01  67 98 9B 35 54 CC 86 B4 67 32 47 05 36 74 E2
25 F0 9D A3 5C F4 59 B9 C9 3A 13 E0 B9 58 1E 5A BC
 AsicId checksum       15 09  01  22 9E 85 BA DC 58 74 BC

  00130-001-TX 4 raw bytes: 02 00 03 F0 '????'
 Searching 2nd for: OMAP4460_TUNA_8G_HS_PRO 444007 01 HS
 Loading second file Targets/2nd-Downloaders/dnld_startup_omap4_hs_8g_es2.s2.si
gned.2nd.hs_pro
 Entering parameter file:omapflash2nd.txt at line: 46
     -pheriphalboot_reopen
 Reading board configuration file Targets\Configurations\configuration_omap4460
_tuna_8g.txt
 Reading definition file .\targets\definitions\definitions_omap4.txt
     -board_config Targets\Configurations\configuration_omap4460_tuna_8g.txt
 Leaving parameter file:omapflash2nd.txt
 Sending size of second file (0x000071B0 bytes)

  00130-002-TX 4 raw bytes: B0 71 00 00 '?q??'
 Transferring second file to target (0x71B0 bytes)

  00130-003-TX 29104 raw bytes: B0 1C 00 00 00 4D 00 00 00 00 00 00 00 00 00 00
'?????M??????????' ...
 Closing boot connection
 Found device (omap usb)
 Waiting for 2nd
  00463-004-TX ACK
  00554-005-RX:eek:KAY: 2nd started
 Found 2nd
 Looking for a driver for 'EMMC'
 chip_driver EMMC Targets\Flash-Drivers\emmc_drv.bin sid 0 width 4 delay 9 rpap
i_base 0x00030400
 Downloading driver
  00385-006-TX:driver EMMC sid 0 width 4 delay 9 rpapi_base 0x00030400
  00463-007-TX ACK
  00494-008-RX:FAIL: Unknown command d
 Operation FAILED (Remote: : Unknown command d)
 Elapsed time: 0:09.092
Press any key to continue . . .

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes