FORUMS

Camera apps not working 4.4.3

Thanks Meter: 5
 
By almo40192, Member on 11th June 2014, 07:25 PM
Post Reply Subscribe to Thread Email Thread
does anyone know why this could be happening....I mainly use snapchat and the camera app, but I haven't seen any posts warning of camera failures...gonna try 4.4.2 roms again and see if it will work again
 
 
11th June 2014, 08:13 PM |#2  
Senior Member
Flag Mostar
Thanks Meter: 319
 
More
It would help if you wrote which ROM particularly and which kernel you flashed. Also have you tried doing full wipe before flashing new ROM?
11th June 2014, 08:45 PM |#3  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Godra

It would help if you wrote which ROM particularly and which kernel you flashed. Also have you tried doing full wipe before flashing new ROM?

ive tried all the 4.4.3 roms all the same problem

not flashing any other kernels

my guess is twrp isnt up to date so im trying to do that now then reinstall - gonna try that first
11th June 2014, 09:35 PM |#4  
OP Member
Thanks Meter: 5
 
More
yeah...not the recovery

p.s. i always do complete wipes
11th June 2014, 11:02 PM |#5  
Senior Member
Flag Mostar
Thanks Meter: 319
 
More
But it only doesn't work on 4.4.3? It works OK on 4.4.2? If no, try flashing everything stock with fastboot and reroot after

Sent from my Galaxy Nexus using XDA Premium 4 mobile app
12th June 2014, 12:30 AM |#6  
LiquidXed's Avatar
Senior Member
Thanks Meter: 25
 
More
Camera app works fine on Cm latest nightly, which is 4.4.3

Sent from my Galaxy Nexus using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes