CyanogenMod 12.1 for YU Yureka

YU Yureka recently received an official Cyanogen OS 12S update. If you prefer to use a newer revision of … more

Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more
Post Reply Subscribe to Thread Email Thread

Phone lost signal and IMEI number..

30th June 2014, 09:50 PM |#1  
OP Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Mar 2014
Just randomly today, my Galaxy Nexus lost the signal to the network, its IMEI number and the baseband version.

It also keeps switching Airplane mode OFF and ON but there is no symbol for it on top.

The phone is NOT rooted. What should I do?

Thanks.

EDIT: I reset the phone, wiping all the data, and that has not solved the problem.
Last edited by Track607; 30th June 2014 at 10:50 PM.
 
 
1st July 2014, 01:02 AM |#2  
Senior Member
Thanks Meter: 257
 
438 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Track607

Just randomly today, my Galaxy Nexus lost the signal to the network, its IMEI number and the baseband version.

It also keeps switching Airplane mode OFF and ON but there is no symbol for it on top.

The phone is NOT rooted. What should I do?

Thanks.

EDIT: I reset the phone, wiping all the data, and that has not solved the problem.

Hardware problem you'll need a replacement.

Sorry...
1st July 2014, 09:08 AM |#3  
OP Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by DR3W5K1

Hardware problem you'll need a replacement.

Sorry...

How do you know? Can you explain?

This happened out of the blue, randomly.. the phone wasn't dropped or damaged.
1st July 2014, 09:16 AM |#4  
Senior Member
Thanks Meter: 257
 
438 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Track607

How do you know? Can you explain?

This happened out of the blue, randomly.. the phone wasn't dropped or damaged.

Well to me it sounds like the /efs partition of your emmc is corrupt.

Either way as far as I know there is no way to restore efs without a prior backup.
1st July 2014, 10:13 AM |#5  
OP Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by DR3W5K1

Well to me it sounds like the /efs partition of your emmc is corrupt.

Either way as far as I know there is no way to restore efs without a prior backup.

But I thought there was a way to restore it without backing up the EFS folder..
1st July 2014, 10:30 AM |#6  
Senior Member
Thanks Meter: 257
 
438 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Track607

But I thought there was a way to restore it without backing up the EFS folder..

Well for your sake I hope there is a way.

When this happened to me I had to get a new galaxy nexus.

Hopefully your right and someone can help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes