Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,457 Members 51,446 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Please I just need some help !

Tip us?
 
marialorena4
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Oct 2013
Default [Q] Please I just need some help !

Hello everyone.

I am just having problems with my samsung galaxy nexus phone . A few months ago a friend rooted it for me and he changed the rom to CM 10 and it worked just fine until 3 weeks ago , when my phone started to reboot itself. Not very often , but pretty annoying though. 3 days ago it rebooted many times , like 10 times a day ; yesterday I tried to charge it and it just won't work properly, it seems like it has a lag or something , when I take the charger away it shows me it is still charging the battery . Last night the charger was connected all night long but it did not charge. Please help me , I don't know why , I also changed the rom because I thought it was a software problem, but it just won't work.... Help, please !
 
marialorena4
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Oct 2013
Anyone?
 
mrgnex
Old
#3  
mrgnex's Avatar
Senior Member
Thanks Meter 271
Posts: 949
Join Date: Jan 2013
Location: Vlaardingen
Quote:
Originally Posted by marialorena4 View Post
Anyone?
Flash factory image via fastboot to see if its software related.

Sent from my Galaxy Nexus using XDA Premium HD app
SΛMSUNG/Google Galaxy Nexus
ROM: Vanir Nightly
Kernel: A.S.K.P. Patty Remix

SΛMSUNG/Google Nexus 10
ROM: Vanir Nightly
Kernel: Stock Vanir
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes