Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,725 Members 37,861 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Power button prob (solved), shutdown after boot!

Tip us?
 
brickednoob
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2014
Unhappy [Q] Power button prob (solved), shutdown after boot!

I was hoping someone might be able to help me. I had the Gnex power button issue, so I disassembled and successfully repaired it. Unfortunately during a flash my battery fell out and now it shuts down 3 secs after boot (nothing after Google logo). I can't get into recovery/download mode, so I tried an omap flash which ran successfully but still the same problem. I got 300k worth of resistors and have been trying to make a jig but so far I'm unsuccessful.

Does anyone have any extra advice?


Thanks!
 
brickednoob
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2014
Default discussed bonknot

I'm desperate! 1 year free web hosting whoever helps me solve my issue!
 
ashclepdia
Old
#3  
ashclepdia's Avatar
Senior Member
Thanks Meter 1,521
Posts: 4,383
Join Date: Aug 2011
Location: under philadelphia above Delaware, beer heaven

 
DONATE TO ME
you can't get into bootloader mode??(power and BOTH volume keys)
Off topic gone??? Mods got you down??? Visit motcher41's
Google+ Droid Friends & General Help Community
Anyone and virtually anything welcome there!
My GALAXY NEXUS(huzzah!) is running

Don't get left in the dark!
 
brickednoob
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2014
Quote:
Originally Posted by ashclepdia View Post
you can't get into bootloader mode??(power and BOTH volume keys)
Nope! I'm wondering maybe if perhaps the volume buttons have the same issue that the power button did?

I was using volume wake after my power button failure. Now I can only boot with a battery pull. I'm thinking my only choice now is to buy a broken gnex and replace the screen - but it would really be nice to get this device working somehow!

When I boot I get the Google/lock screen - but yeah, insata shutdown after that point. I'm thinking maybe the bad flash overwrote the OS?

Any advice is greatly appreciated, if I can avoid buying a new phone that'd be optimal - I've only had this one for two months.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes