Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Replaced USB Port & Now Phone Constantly Reboots.

OP RoxRedEye

25th January 2014, 05:10 AM   |  #1  
RoxRedEye's Avatar
OP Senior Member
Thanks Meter: 248
 
507 posts
Join Date:Joined: Sep 2011
More
Hello all. So I got my OEM Samsung USB port today. I quickly went into operation and replaced the USB port. All went well until it was time to turn my phone on after a successful charge. I booted into PA 3.99 and all seemed well for a moment and then the reboot. It's nonstop. The phone boots past the boot animation, I get the trickstermod alert that settings are applied; I'll try to upload a file to Google Drive and then it freezes and reboots. Even if I'm not trying to upload anything to drive; it reboots. I even factory reset, wipe cache, format system yadda yah... Clean install a new ROM and I can't even get past signing into WiFi before the phone is ready to use, and it reboots. At this point; my phone is unusasble. WTF happened?!? I would like to try to return to stock via Nexus Toolkit and see if that fixes anything but the phone won't stay on long enough to do so. I need serious help here please.
Last edited by RoxRedEye; 25th January 2014 at 07:24 AM.
26th January 2014, 02:38 AM   |  #2  
RoxRedEye's Avatar
OP Senior Member
Thanks Meter: 248
 
507 posts
Join Date:Joined: Sep 2011
More
This is exactly what I'm encountering. I found this on the Nexus 7 threads.

http://forum.xda-developers.com/show...php?p=49766561

115 views and no one knows anything????
29th January 2014, 10:34 PM   |  #3  
RoxRedEye's Avatar
OP Senior Member
Thanks Meter: 248
 
507 posts
Join Date:Joined: Sep 2011
More
Bumping this
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes