Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,466 Members 51,282 Now Online
XDA Developers Android and Mobile Development Forum

[Request] Fix for led notification (disabling led)

Tip us?
 
marco871
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 25
Join Date: Mar 2011
Default [Request] Fix for led notification (disabling led)

Hi! I have a problem with my gnex. Sometimes led notification switch on without any reason. Only solution to switch off LED is rebooting phone. Color of light seems to be random but generally it is blue or red. Currently I use CM 11 but this problem appears on every ROM even stock and every android version. Disabling LED in system settings doesn't solve the problem.

I have a great request to developers to create zip package for CWM which disabling LED permanently. Something like proximity fix which we can find in this forum:

http://forum.xda-developers.com/show....php?t=2016338

Of course if it is possible . It will be great if you prepare restore/unfix zip too.
 
@qawers
Old
#2  
Junior Member
Thanks Meter 11
Posts: 18
Join Date: Feb 2014
Quote:
Originally Posted by marco871 View Post
Hi! I have a problem with my gnex. Sometimes led notification switch on without any reason. Only solution to switch off LED is rebooting phone. Color of light seems to be random but generally it is blue or red. Currently I use CM 11 but this problem appears on every ROM even stock and every android version. Disabling LED in system settings doesn't solve the problem.

I have a great request to developers to create zip package for CWM which disabling LED permanently. Something like proximity fix which we can find in this forum:

http://forum.xda-developers.com/show....php?t=2016338

Of course if it is possible . It will be great if you prepare restore/unfix zip too.
try search any r.o about this led in build.prop.

"persist.sys.enable-charging-led=1"

if u found this line, just edit > 0; means disable. use any build.prop editor.
Tags
fix led, galaxy nexus, gnex, led, notification problem
Thread Tools
Display Modes