Post Reply

Can't root my GNex with the Toolkit

OP sciacallo010

8th January 2014, 11:16 AM   |  #1  
OP Senior Member
Flag Milan
Thanks Meter: 4
 
228 posts
Join Date:Joined: Aug 2010
More
Yesterday I brought my GNex to the assistence because of random reboots I use to have even changing rom; I don't know what they did, but it seems to work.
Now I'd like to root again my phone (whatever they did they left it unlocked, so this is already ok) end as usual I've tried to do it with the toolkit.
I entered in fastboot mode, get my phone recognized by the Toolkit, it started to work fine, but when it has to reboot it stop working.
What happend is that the phone reboot, but then on the Toolkit appear "Waiting for the device" and it get stuck like this.
What can I do to make it work? Or to root in another way (the important thing is just to get it rooted)?
Thanks
8th January 2014, 04:20 PM   |  #2  
OP Senior Member
Flag Milan
Thanks Meter: 4
 
228 posts
Join Date:Joined: Aug 2010
More
I've just found out that the problem is due to the fact that the pc doesn't recognize my phone while USB Debug is activated.
What can I do?
8th January 2014, 05:03 PM   |  #3  
jsgraphicart's Avatar
Senior Member
Thanks Meter: 1,434
 
4,910 posts
Join Date:Joined: Nov 2011
More
Sounds like you havent installed all the drivers yet. Try following this:

http://forum.xda-developers.com/show....php?t=1529058
The Following 2 Users Say Thank You to jsgraphicart For This Useful Post: [ View ]
8th January 2014, 06:10 PM   |  #4  
OP Senior Member
Flag Milan
Thanks Meter: 4
 
228 posts
Join Date:Joined: Aug 2010
More
Thanks man, it was a driver problem
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes