Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,283 Members 38,194 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Samsung Galaxy Nexus [PagePlus] Problems

Tip us?
 
iFue
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Question [Q] Samsung Galaxy Nexus [PagePlus] Problems

I've had my Samsung Galaxy Nexus running 4.2.2 ParanoidAndroid 3.60 on PagePlus for a good 2-3 months now, and I have been having problems with the phone since the start. One of the main issues that I am having with the phone is slow messaging. I am able to send messages at normal speeds (not MMS, MMS takes forever to send/will not send at all), but when I am receiving messages, most of the time the I don't get it for about 4-60 minutes after they sent the message. Another problem that I have had recently (4/22/14) is that the phone switched to 4G LTE when it is on PagePlus, which is 3G. I don't know why it suddenly switched to 4G, I just changed by batteries and then when I powered it on it was just on 4G and I cannot use any of my data because it prompts me to "Sign into Network" and my network for PagePlus says T-CDMA 64. When I try to sign in or use my data it says that I cannot use mobile broadband and that I cannot activate my phone and it gives me a Verizon number. I've switched the network preferences from LTE/CDMA to CDMA/EvDo and it is on 3G now but it still prompts me to the same site when I try using my data. So yeah, basically my phone lags when it receives messages and I can't use my data because it switched to 4G. Anyone got any ideas?
 
iFue
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Bump

I really need this fixed.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes