Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,937 Members 43,223 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Samsung Galaxy Nexus Sprint L700

Tip us?
 
CCubed
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Location: Knoxville
Default [Q] Samsung Galaxy Nexus Sprint L700

So, I thought I would ask here. I can't find a lot of information on the problem. There are sites that have contradicting information in google results, but mostly, nothing consistent. Hoping at least here I can get a why or a how to fix it.

So, as the title suggests, I have a Sprint Samsung Galaxy Nexus L700 running Slimkat with Android 4.4.2 build 4 official. I think there's an update to that rom, but at this point I don't think the rom has anything to do with the issue. All roms have the issue.

So the issue in question. Sprint rolled out LTE 4G in my area but my nexus never gets it. I know we have 4g because my Galaxy Tab 3 picks it up all the time. When I look at the tab, the network is listed as LTE:14. However, no matter what I try, the nexus will only ever pick up CDMA - EvDo rev A. This is a 4G phone and I'm using the GJ04 LTE/CDMA radios, but I never get 4g. I get 3G just fine. For whatever reason, it's like the LTE radio on this nexus never bothers to activate.

What i've tried to fix this:
1. Different radios. I've tried them all, from FC02 to GJ04.
2. Different roms. Same issue on all roms. Doesn't appear to be a custom rom issue.
3. Doing the data settings to LTE only. This doesn't stick, it just goes back to CDMA. I'm told this is by design due to 4g being data only mode.

I don't know what else I can try. Sprint's only answer is to blame it on the custom rom. Which I can't necessarily blame them for, it did void my warranty, but even with the stock rom I still get no LTE.

Any ideas?
 
hp13
Old
#2  
hp13's Avatar
Senior Member
Thanks Meter 150
Posts: 834
Join Date: Feb 2011
Location: Toronto
Well for sure one thing is to flash the stock rom and see if you get the lte connections.

second, try someone else sim and see if that fixes the issue.
Device: Maguro
Rom: Purity 4.3
Kernel: Franco r394
Recovery: TWRP 2.7.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes