Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Samsung Galaxy Nexus Stuck at ClockworkMod Recovery

OP abhisgang88

10th February 2014, 12:31 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Hi,

I have tried to unlock and root my Samsung Galaxy Nexus using the following steps :

Download: GalaxyNexusRootMac.zip Here

Step 1: Download the link above
Step 2: Extract the zip file and move the extracted folder into "Downloads" folder
Step 3: Open Terminal and type:

cd Downloads
cd GalaxyNexusRootMac
./fastboot-mac oem unlock

Step 4: Plug your phone via microUSB and enter into bootloader mode (Press volume up, volume down, and power button until you feel a vibration)
Step 5: Press volume up and power button to select "Yes" (It says may void warranty, don't worry because you can always lock the booloader if you want)
Step 6: Go back to Terminal and type:

Type for GSM:
./fastboot-mac flash recovery GSM_recovery-clockwork-touch-5.8.0.2-maguro.img

Step 7: Enter into ClockworkMod Recovery Mode (First enter into Bootloader Mode then press volume up twice and power to select "Recovery")
Step 8: Select "Reboot System Now" using volume and power buttons.
Step 9. Once your phone has finished rebooting Go back to your computer and go to "Downloads > "GalaxyNexusRootMac" and transfer "CWM-SuperSU-v0.87.zip" into internal Sd card phone.
Step 10: Enter into "Bootloader Mode" (Power off phone, hold down volume up, volume down, and power button until you feel a vibration)
Step 11. Press volume up 2x (twice) and power button to select "Recovery"
Step 12. Select "Install Zip from Sdcard" > "Choose Zip from Sdcard" > Select
"CWM-SuperSU-v0.87.zip".
Step 13. Choose "Yes" > Go Back > Reboot System Now

Found these instructions at the thread: http://forum.xda-developers.com/show....php?t=1790399

My phone is now stuck in recovery mode.

I have tried doing some troubleshooting with my little knowledge:

Perform Wipe data/Factory reset (this will delete all apps and their settings and game progress) and choose Yes on next screen to confirm the action. Then perform Wipe Cache Partition and once again hit Yes to confirm.
Return to CWM recovery main menu and select Mounts and Storage > Format / data and click Yes on next screen to confirm.
From the main menu of CWM recovery, go to Advanced and choose Wipe Dalvik Cache. Then hit Yes on next scrand messed up the whole situation.

It currently shows:
ClockWorkMod Recovery v5.8.0.2
-reboot system now
-
-
-
-
Standard options

I'm using a Mac and have no idea what to do now. Please help.This is my first attempt at doing something like this. Apologies for any lame input.

Please Help
Last edited by abhisgang88; 10th February 2014 at 02:49 PM.
12th February 2014, 05:03 AM   |  #2  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,628
 
5,448 posts
Join Date:Joined: Nov 2011
I'm not clear with your post, so can you boot into cwm recovery? can you bootup normal?
12th February 2014, 07:14 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by buhohitr

I'm not clear with your post, so can you boot into cwm recovery? can you bootup normal?

No, it doesnt boot. Stuck in bootloader Menu.When tried to reboot gets stuck at Google logo.
12th February 2014, 08:15 AM   |  #4  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,628
 
5,448 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by abhisgang88

No, it doesnt boot. Stuck in bootloader Menu.When tried to reboot gets stuck at Google logo.

So you stuck on custom bootloader right at the cwm homer screen? Try to reflash this new cwm and let me know how it goes. http://forum.xda-developers.com/show....php?t=1757146
13th July 2014, 01:18 AM   |  #5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
I too have the same problem. Every time I turn my phone on it gets stuck on the Google logo for a bit then directs me to ClockworkMod Recovery and selecting "reboot system now" does not help either because I keep coming back to it. I can't even flash another image because it is on ClockworkMod Recovery and my running the fastboot command returns an error "device not found".
Last edited by Rumy_93; 13th July 2014 at 01:35 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes