Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,304 Members 41,061 Now Online
XDA Developers Android and Mobile Development Forum

[SOLVED] Mobile Data not working after upgrade to CM11 snapshot

Tip us?
 
borncrusader
Old
(Last edited by borncrusader; 27th April 2014 at 01:32 AM.) Reason: Marking it as solved
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2012
Exclamation [SOLVED] Mobile Data not working after upgrade to CM11 snapshot

I just upgraded to the 4.4 Snapshot (cm-11-20140405-SNAPSHOT-M5-maguro). Everything works flawlessly except the data. I cannot connect to the Internet with data enabled. Voice calling works great.

Been on a support call with an ATT representative with no avail. I'm not sure whether this is a ROM issue. I was searching online and it appears that for Sprint phones, there's an additional APN installation that one has to do for data to work. But I'm unaware of anything similar for ATT.

Any help debugging this will be much appreciated. Thanks.
 
borncrusader
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2012
Turned out to be a rather simple issue. I have 4G data on my family plan but Galaxy Nexus has only 3G. And yet the ATT representative wasn't able to figure it out. I just switched the APN from ATT LTE to ATT Phone and data worked.

Quote:
Originally Posted by borncrusader View Post
I just upgraded to the 4.4 Snapshot (cm-11-20140405-SNAPSHOT-M5-maguro). Everything works flawlessly except the data. I cannot connect to the Internet with data enabled. Voice calling works great.

Been on a support call with an ATT representative with no avail. I'm not sure whether this is a ROM issue. I was searching online and it appears that for Sprint phones, there's an additional APN installation that one has to do for data to work. But I'm unaware of anything similar for ATT.

Any help debugging this will be much appreciated. Thanks.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes