FORUMS

[Q] No sound coming from speaker - not solved by using SoundAbout

2 posts
Thanks Meter: 0
 
By petrus12321, Junior Member on 10th April 2014, 03:53 PM
Post Reply Subscribe to Thread Email Thread
Hello,

My problem is that my Galaxy Nexus' speakers aren't outputting any sound. Sound outputs fine using headphones or through earpiece. So, I can make a call but can't put it on speaker mode. I don't know when this problem came about or if it was like this since I bought it used yesterday.

Things I have tried:

-Factory resetting cyanogenmod
-Using another ROM (AOKP)
-Re-installing ROM after wiping Data and System partitions
-Using fastboot and a factory image from google to restore to stock
-Factory resetting this stock

-Rebooting
-Plugging earphones in and out
-Taking out battery
-Taking out SIM

-SoundAbout app

None of these have solved my problem, although I should note that not even earpiece sounds were available whilst I was using custom roms (?).

So, I would be very grateful if anyone had any ideas of how to solve this problem, or if this is a hardware or software issue, in which case I know someone who can replace the speaker.

Thank you in advance.
 
 
11th April 2014, 03:32 PM |#2  
faisalrizal79's Avatar
Junior Member
Thanks Meter: 17
 
More
Wink
waiting for solution ...
22nd April 2014, 09:30 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Smile Solution
Quote:
Originally Posted by faisalrizal79

waiting for solution ...

The solution for me was to purchase a replacement speaker (I bought mine from 'r e p l a c e b a s e . c o . u k'), and replace it. I'm not really a hardware guy so I got someone in a phone repair shop to do it for me for 10. Now I have a working loudspeaker
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes