Post Reply

[Q] Strange data usage issue - What are 10140, 10141, 10143, 10145, 10147?

OP Ci-Fi

17th April 2014, 04:32 AM   |  #1  
Ci-Fi's Avatar
OP Senior Member
Thanks Meter: 121
 
311 posts
Join Date:Joined: Sep 2012
I just checked my WiFi data usage and I noticed these apps(?) using a lot of data and I don't know what they are:

10140: 5.38 GB
10147: 482 MB
10145: 3.57 MB
10143: 15.22 MB
10141: 24.17 KB

Luckily I don't have a data plan. This represents WiFi data usage for less than a month. I don't believe they are removed apps because I already have a "Removed Apps" usage of 5.19 GB.

Anyone know what these apps are? They don't show up in settings>apps>all nor do they show up in Titanium Backup. The only apps installed that aren't from the Play Store are Adaway and Adobe Flash Player, which I downloaded from the xda threads.

I'll post a screenshot in a minute.

Device: Galaxy Nexus GSM (maguro)
ROM: CarbonRom Nightly 4/10 (4.4.2)
Kernel: Franco r395 (4.4.2)
GApps: BaNkS Core GApps 2/11 (4.4.2)
Theme: BlackedOut Black CM10 Theme X
Launcher: Nova Launcher Prime
Recovery: TWRP 2.7.0.0
17th April 2014, 04:34 AM   |  #2  
Ci-Fi's Avatar
OP Senior Member
Thanks Meter: 121
 
311 posts
Join Date:Joined: Sep 2012
Here is the main one. It doesn't give me anymore info on what the hell it is.
Attached Thumbnails
Click image for larger version

Name:	1397705627487.jpg
Views:	26
Size:	75.6 KB
ID:	2691021  
17th April 2014, 04:59 AM   |  #3  
Ci-Fi's Avatar
OP Senior Member
Thanks Meter: 121
 
311 posts
Join Date:Joined: Sep 2012
As of April 10, they stopped using any data. April 10 is when I dirty flashed from CarbonRom 3/28 to CarbonRom 4/10.

EDIT: I have running CarbonRom nightlies since February. Do you know what is up with this WiFi data usage detailed above @CarbonDev ?
Last edited by Ci-Fi; 17th April 2014 at 05:08 AM.
17th April 2014, 09:16 AM   |  #4  
CarbonDev's Avatar
Senior Member
Thanks Meter: 2,935
 
415 posts
Join Date:Joined: Mar 2013
Donate to Me
Quote:
Originally Posted by Ci-Fi

As of April 10, they stopped using any data. April 10 is when I dirty flashed from CarbonRom 3/28 to CarbonRom 4/10.

EDIT: I have running CarbonRom nightlies since February. Do you know what is up with this WiFi data usage detailed above @CarbonDev ?

If it has stopped using that much wifi data since flashing the new nightly then you have nothing to worry about . If it arises again i would suggest a clean wipe and flash
The Following User Says Thank You to CarbonDev For This Useful Post: [ View ]
17th April 2014, 10:00 AM   |  #5  
Ci-Fi's Avatar
OP Senior Member
Thanks Meter: 121
 
311 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by CarbonDev

If it has stopped using that much wifi data since flashing the new nightly then you have nothing to worry about . If it arises again i would suggest a clean wipe and flash

True, but I'm curious - do you know what caused it?
17th April 2014, 03:57 PM   |  #6  
CarbonDev's Avatar
Senior Member
Thanks Meter: 2,935
 
415 posts
Join Date:Joined: Mar 2013
Donate to Me
Quote:
Originally Posted by Ci-Fi

True, but I'm curious - do you know what caused it?

No idea, never seen that before
The Following User Says Thank You to CarbonDev For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes