5,600,053 Members 43,963 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Stuck on Slimbean Boot Logo

Tip us?
 
jhayyy08
Old
#11  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Dec 2013
Quote:
Originally Posted by t1.8matt View Post
I see. You're not supposed to use factory reset from the settings. You should only be doing that from recovery. I'm really not sure what else to do, my knowledge is limited on this. Hopefully someone else with more experience can chime in. I'm sorry I'm not able to help you on this. You tried using the platform tools to open a command prompt?
yep maybe thats my last luck hope it works, you think usb jig might work on this ? well thank you so much for your time and for trying to help me may god bless you always
 
t1.8matt
Old
#12  
Senior Member
Thanks Meter 388
Posts: 1,711
Join Date: Jan 2012
Location: Pittsburgh, PA.
No, theres no reason to use a USB jig. It's driver issues or something else simple, I'm just not site what. Not trying to get on you but it helps to know what your doing before you mess with things. If someone else is able to help you figure it out, do a lot of research in the general stickies before you do anything else. I hope you are able to get it going again and sorry I couldn't help you further.
Google Nexus 5

Moto X DE

Nexus 7 1G
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Control TWRP from within Android with TWRP Coordinator

You may recall that back when TWRP2 introduced a couple of years ago, it brought with … more

Keep Track of Everything Your Device Does with Event Logger

Regardless of their OS choice, computing power users generally share one common … more

A More Competitive Spin on the Addictive 2048 Puzzle

You may recall that a few weeks ago, we talked about a rather interesting take on … more

Multiboot in Progress for the Sony Xperia Z1

As we’ve mentioned quite a few times in the past, multiboot is quite the interesting … more