Post Reply

Troubles with video recording on CyanogenMod 11

OP Xenon1170

9th July 2014, 09:50 PM   |  #1  
Xenon1170's Avatar
OP Junior Member
Flag Campobasso
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2012
More
Hi! I noticed that I can't record videos since I installed cyanogenmod 11 on my galaxy nexus... I currently have the M8 snapshot version, but sometimes, when I stop video recording the camera app crashes. I made a screenshot of the exception stack trace, can anybody tell me how to fix it (if it is possible)?
Click image for larger version

Name:	uploadfromtaptalk1404939038032.jpg
Views:	36
Size:	87.6 KB
ID:	2842615
Thanks in advance!
12th July 2014, 01:25 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Xenon1170

Hi! I noticed that I can't record videos since I installed cyanogenmod 11 on my galaxy nexus... I currently have the M8 snapshot version, but sometimes, when I stop video recording the camera app crashes. I made a screenshot of the exception stack trace, can anybody tell me how to fix it (if it is possible)?
Attachment 2842615
Thanks in advance!

I have the same issue, I also noticed that, while from the phone I can play the recorded videos fine, from my computer these are corrupt and I can't play them in any way. I tried to change the codec and resolution but nothing has changed

Can you check if it happens to you too?
12th July 2014, 06:49 PM   |  #3  
Xenon1170's Avatar
OP Junior Member
Flag Campobasso
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2012
More
Yep, happens to me too

Inviato dal mio Ascend Y300 utilizzando Tapatalk
12th July 2014, 11:38 PM   |  #4  
Senior Member
Thanks Meter: 311
 
508 posts
Join Date:Joined: Mar 2012
Unfortunately it's a bug in M8. Here's the commit that fixes it:
http://review.cyanogenmod.org/#/c/67495/

The fix is in the latest nightly, 07-11.
13th July 2014, 08:41 AM   |  #5  
Xenon1170's Avatar
OP Junior Member
Flag Campobasso
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2012
More
I will give it a try, I'll edit as soon as I install it, for now thanks!

[EDIT]
Currently on CyanogenMod 11 140712 nightly, seems that the bug is fixed... I've been doing some videos without problems
Last edited by Xenon1170; 14th July 2014 at 01:20 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes