Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,682 Members 42,666 Now Online
XDA Developers Android and Mobile Development Forum

UI crashing, need help with logcat

Tip us?
 
daniel_loft
Old
#1  
Senior Member - OP
Thanks Meter 41
Posts: 319
Join Date: Jan 2011
Location: Sibiu
Default UI crashing, need help with logcat

My phone's interface has been crashing a lot lately, but I couldn't figure out why. So I installed CatLog and here's the log.
Oh, the phone is a Galaxy Nexus with latest CM11 nightly and around 23:13 the interface crashed.
Please someone help me with interpreting the log. Thanks!
Nokia 5110 > Alcatel OT303 > Nokia 3310 > Nokia 1100 > Nokia 1112 > Nokia 5000 > Nokia 6555 > Nokia 3120C > Nokia E51 > Nokia E52 > Motorola Defy > Galaxy Nexus > Nexus 5

<-- Hit THANKS if this post helped you!
 
ashclepdia
Old
#2  
ashclepdia's Avatar
Senior Member
Thanks Meter 1521
Posts: 4,383
Join Date: Aug 2011
Location: under philadelphia above Delaware, beer heaven

 
DONATE TO ME
Are you using accessibility settings? I keep seeing repeating( a LOT) errors from what looks to be called accessibility node, caused by 9gag it seems also.
On top of that I'm seeing constant killing and restarting of apps. Something that was seen on some custom kernels when a new lmk/oom settings were being refined and tested. Have you modified minfree values at all?.
Are you getting a popup that says something like "systemUI has stopped" or is the status/navbars just disappearing and coming back. It just looks like the system is trying to reclaim ram constantly and VERY often. Have you tried a different kernel(like dirty for instance is one of the newest and constantly worked on kernel that is fully stable for 99% of us)

Have you changed any systemUI properties? Like navbar, status bar, maybe a theme in use?
Off topic gone??? Mods got you down??? Visit motcher41's
Google+ Droid Friends & General Help Community
Anyone and virtually anything welcome there!
My GALAXY NEXUS(huzzah!) is running

Don't get left in the dark!
The Following User Says Thank You to ashclepdia For This Useful Post: [ Click to Expand ]
 
daniel_loft
Old
#3  
Senior Member - OP
Thanks Meter 41
Posts: 319
Join Date: Jan 2011
Location: Sibiu
I have 4 applications enabled in Accessibility (Tasker, LastPass, Greenigy & Yatse Notification Plugin), but except for LastPass (which I only activated a week ago, after the problems started to occur) I've used them for a long time.
The kernel that I'm using is the original CM11 one, without any custom settings.
The UI is just crashing, without any messages. I have the same settings (no navbar, status bar hacks, no themes) since forever.
I thought that there is a RAM problem as the restarts seemed to appear when there were lots of apps running, or trying to edit a long G+ message. I also wiped the system a week ago and restored only a few system apps via Titanium Backup 6.1.5.3 (SMSes, witdgets, call log, data usage, blootooth pairings, stuff like that), but without much success.
I don't know what other information could I add...
Nokia 5110 > Alcatel OT303 > Nokia 3310 > Nokia 1100 > Nokia 1112 > Nokia 5000 > Nokia 6555 > Nokia 3120C > Nokia E51 > Nokia E52 > Motorola Defy > Galaxy Nexus > Nexus 5

<-- Hit THANKS if this post helped you!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes