Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

UI crashing, need help with logcat

OP daniel_loft

4th May 2014, 02:40 PM   |  #1  
OP Senior Member
Flag Timisoara
Thanks Meter: 46
 
336 posts
Join Date:Joined: Jan 2011
More
My phone's interface has been crashing a lot lately, but I couldn't figure out why. So I installed CatLog and here's the log.
Oh, the phone is a Galaxy Nexus with latest CM11 nightly and around 23:13 the interface crashed.
Please someone help me with interpreting the log. Thanks!
4th May 2014, 08:22 PM   |  #2  
ashclepdia's Avatar
Senior Member
Flag under philadelphia above Delaware, beer heaven
Thanks Meter: 1,531
 
4,403 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Are you using accessibility settings? I keep seeing repeating( a LOT) errors from what looks to be called accessibility node, caused by 9gag it seems also.
On top of that I'm seeing constant killing and restarting of apps. Something that was seen on some custom kernels when a new lmk/oom settings were being refined and tested. Have you modified minfree values at all?.
Are you getting a popup that says something like "systemUI has stopped" or is the status/navbars just disappearing and coming back. It just looks like the system is trying to reclaim ram constantly and VERY often. Have you tried a different kernel(like dirty for instance is one of the newest and constantly worked on kernel that is fully stable for 99% of us)

Have you changed any systemUI properties? Like navbar, status bar, maybe a theme in use?
The Following User Says Thank You to ashclepdia For This Useful Post: [ View ]
5th May 2014, 09:31 AM   |  #3  
OP Senior Member
Flag Timisoara
Thanks Meter: 46
 
336 posts
Join Date:Joined: Jan 2011
More
I have 4 applications enabled in Accessibility (Tasker, LastPass, Greenigy & Yatse Notification Plugin), but except for LastPass (which I only activated a week ago, after the problems started to occur) I've used them for a long time.
The kernel that I'm using is the original CM11 one, without any custom settings.
The UI is just crashing, without any messages. I have the same settings (no navbar, status bar hacks, no themes) since forever.
I thought that there is a RAM problem as the restarts seemed to appear when there were lots of apps running, or trying to edit a long G+ message. I also wiped the system a week ago and restored only a few system apps via Titanium Backup 6.1.5.3 (SMSes, witdgets, call log, data usage, blootooth pairings, stuff like that), but without much success.
I don't know what other information could I add...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes