Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more

Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more
Post Reply

Upgraded to 4.2.2 now really bad signal

OP [bman123]

24th February 2013, 05:40 AM   |  #1  
OP Senior Member
Flag Akron
Thanks Meter: 8
 
114 posts
Join Date:Joined: Mar 2012
More
Is anyone having signal issues with 4.2.2? I had a samsung skyrocket before this galaxy nexus and my signal was always good like -85dbm with this nexus in the same location I get -103 and no signal at all. If anyone can help with this please pm me. I'd be willing to shoot you a couple bucks thru paypal for the help. The phone does this all over the place, in the house and even outside and it is causing me some major battery drain.

I check cell stand bye in the battery settings and it shows 32% with no signal with the phone being on for 7 hours. I am missing all kinds of texts and calls, texts going thru very slowly sometimes not at all. I like the stock rom but if I have to go with something else I will. The phone is unlocked rooted with CWM and is being used on t mobile.

In the same place as the skyrocket this phone is getting really bad signal if any at all. Thanks in advance
24th February 2013, 05:50 AM   |  #2  
OP Senior Member
Flag Akron
Thanks Meter: 8
 
114 posts
Join Date:Joined: Mar 2012
More
Running the XXLJ1 radio in northeast ohio sorry forgot to add that
24th February 2013, 06:25 AM   |  #3  
Mach3.2's Avatar
Senior Member
Flag Singapore
Thanks Meter: 450
 
2,043 posts
Join Date:Joined: May 2012
More
Try different radio?

http://forum.xda-developers.com/show...ghlight=radios

Flash in custom recovery.
24th February 2013, 07:23 AM   |  #4  
OP Senior Member
Flag Akron
Thanks Meter: 8
 
114 posts
Join Date:Joined: Mar 2012
More
What radio should I go with? There is a boat load of them on there
Last edited by [bman123]; 4th March 2013 at 07:15 AM.
4th March 2013, 07:15 AM   |  #5  
OP Senior Member
Flag Akron
Thanks Meter: 8
 
114 posts
Join Date:Joined: Mar 2012
More
Any help????
4th March 2013, 07:50 AM   |  #6  
namtombout's Avatar
Senior Member
South, TX
Thanks Meter: 506
 
774 posts
Join Date:Joined: Oct 2012
More
Re: Upgraded to 4.2.2 now really bad signal
Best way is trial and error.

Sent from my Galaxy Nexus using Tapatalk 2
4th March 2013, 08:25 AM   |  #7  
OP Senior Member
Flag Akron
Thanks Meter: 8
 
114 posts
Join Date:Joined: Mar 2012
More
I've seen in that list a lot of them are listed as european, australian, canadian nd north america. I am still having zero to 1 signal bar inside my house and it is tanking my battery hopefully I can get this figured out tonight
4th March 2013, 08:48 AM   |  #8  
Thyria's Avatar
Senior Member
Thanks Meter: 61
 
157 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Re: Upgraded to 4.2.2 now really bad signal
Make a backup via cwm or twrp and flash the original firmware. I assume that if the connection is still bad, your phone itself is the problem. I guess your family dont have the problem of bad signal?

Sent from my Galaxy Nexus using xda premium
4th March 2013, 08:50 AM   |  #9  
OP Senior Member
Flag Akron
Thanks Meter: 8
 
114 posts
Join Date:Joined: Mar 2012
More
The original firmware? Which one are you talking about? A link would be appreciated
I am on my fourth radio now, getting 1-2 signal bars and -103 dBm, better then it was but not what it should be
Last edited by [bman123]; 4th March 2013 at 08:53 AM.
4th March 2013, 08:52 AM   |  #10  
OP Senior Member
Flag Akron
Thanks Meter: 8
 
114 posts
Join Date:Joined: Mar 2012
More
I am inclined to think that it really is this phone. I will try just about anything tho to see if I can fix it to where I am getting good signal tho. Just really crazy how the Skyrocket would get almost full bars and -83 dBm in the same spot as this GNexus

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes