5,815,133 Members 38,914 Now Online
XDA Developers Android and Mobile Development Forum

No USB detection in Windows

Tip us?
 
+++MadMatt+++
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Jun 2010
Default No USB detection in Windows

I was having an issue with my i9250, my phone would not be recognised in windows when switched on normally, so I replaced the USB flex inside,and I'm still having the same problem.

My computer will detect my phone in fastboot mode, or in odin mode, but I will not be detected normally, nothing appears, not even unknown device, and I have enabled usb debugging, flashed mutiple stock images but I still have the same problem, have you got any more ideas for me?

Thanks.
 
n1kolaa
Old
#2  
n1kolaa's Avatar
Senior Member
Thanks Meter 1,811
Posts: 2,640
Join Date: Oct 2011

 
DONATE TO ME
what windows you using? did you enable usb conection on phone? if you are on windwos 8 look at softwere update to install new usb driver for our phone
Like my work? Please consider donating via PayPal
Remember If I have helped you hit the thanks button
and dont forget cm rule : DON'T ASK FOR ETA

My phones:
Xperia X8
Xperia Arc
Xperia Tipo

Idol mini
GALAXY NEXUS
My tablets:
NEXUS 7 WIFI
 
TheMan0790
Old
#3  
Senior Member
Thanks Meter 377
Posts: 748
Join Date: May 2011
Make sure you have the right drivers installed. There is a stickied thread that contains all the steps of returning to stock 4.3. I believe the first step deals with getting the right drivers and installing them correctly. I would suggest following those steps.
 
seriousia
Old
#4  
seriousia's Avatar
Senior Member
Thanks Meter 220
Posts: 605
Join Date: Jan 2011
Connect phone in usb debugging mode and then Try to manually install the drivers from device manager.
Had the same problem

Sent from my Galaxy Nexus using xda premium
Galaxy Nexus
 
ravv
Old
#5  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Jul 2011
Default MPT PTP

Quote:
Originally Posted by seriousia View Post
Connect phone in usb debugging mode and then Try to manually install the drivers from device manager.
Had the same problem

Sent from my Galaxy Nexus using xda premium
Switching between MTP/PTP have fixed some issues for me.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes