FORUMS

Analysis & Opinion

Top Forum Discussions

Viber unlocks screen when message is received

14 posts
Thanks Meter: 0
 
By Bresch, Junior Member on 4th December 2012, 06:21 PM
Post Reply Subscribe to Thread Email Thread
23rd December 2012, 08:01 PM |#21  
Viber Team's Avatar
Senior Member
Thanks Meter: 526
 
More
@Bresch -

But you have an option to disable this feature inside Viber's settings. Have you seen it?
 
 
26th December 2012, 01:30 PM |#22  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Viber Team

@Bresch -

But you have an option to disable this feature inside Viber's settings. Have you seen it?

No. You do not. You have the option to disable it when you have popup enabled. Its grayed out if you have popups disabled.
(attaching screenshot)
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-12-26-14-28-27.jpg
Views:	134
Size:	27.6 KB
ID:	1593278  
26th December 2012, 05:45 PM |#23  
Viber Team's Avatar
Senior Member
Thanks Meter: 526
 
More
We're not sure we fully understand the problem then..
It's optional. It's not forcing you to do anything, nor is it forcing you to have your screen lit up

Many of our users find this feature very useful (and they actually complained in past versions, when they had to manually unlock the screen), and so we added an optional feature.
27th December 2012, 03:33 PM |#24  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Viber Team

We're not sure we fully understand the problem then..
It's optional. It's not forcing you to do anything, nor is it forcing you to have your screen lit up

Many of our users find this feature very useful (and they actually complained in past versions, when they had to manually unlock the screen), and so we added an optional feature.

That is the problem. It's supposed to be optional but it is not. There's no option to disable the screen unlock.

Also I'd love to see those complaints..
27th December 2012, 11:10 PM |#25  
thephantom's Avatar
Senior Member
Somewhere in between
Thanks Meter: 450
 
More
Quote:
Originally Posted by Bresch

That is the problem. It's supposed to be optional but it is not. There's no option to disable the screen unlock.

Also I'd love to see those complaints..

If you check the option just above it, the pop up thing doesn't get to be grayed out anymore. The problem there is that whether the option for unlock is checked or not, screen lights up when there is a message received via viber. Used to not happen before

Sent from my Galaxy Nexus using Tapatalk 2
27th December 2012, 11:21 PM |#26  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by thephantom

If you check the option just above it, the pop up thing doesn't get to be grayed out anymore. The problem there is that whether the option for unlock is checked or not, screen lights up when there is a message received via viber. Used to not happen before

Sent from my Galaxy Nexus using Tapatalk 2

Even like this it still unlocks.

Edit: just to clarify; any setting I use, it still unlocks the screen when I get a message and yes its on the newest update and I've tried to reinstall and clear cache.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-12-28-00-17-14.jpg
Views:	78
Size:	28.6 KB
ID:	1596831  
Last edited by Bresch; 28th December 2012 at 02:45 AM.
28th December 2012, 02:41 AM |#27  
thephantom's Avatar
Senior Member
Somewhere in between
Thanks Meter: 450
 
More
Quote:
Originally Posted by Bresch

Even like this it still unlocks.

Yep. Has been my issue since Oct

Sent from my Galaxy Nexus using Tapatalk 2
29th December 2012, 10:01 AM |#28  
Viber Team's Avatar
Senior Member
Thanks Meter: 526
 
More
Quote:
Originally Posted by Bresch

Even like this it still unlocks.

Edit: just to clarify; any setting I use, it still unlocks the screen when I get a message and yes its on the newest update and I've tried to reinstall and clear cache.

Thanks for the clarification.
Hmmm... there might be a problem specifically on your phone.

We kindly ask that you take a minute and report the details of the problem to our support team using this direct link: http://bit.ly/ukGVJ0 (when you submit the ticket, please make sure to add the URL of our conversation). With this information, our development team will hopefully be able to find the source of the problem, and ultimately resolve it.

Thanks in advance
15th January 2013, 10:14 AM |#29  
Junior Member
Thanks Meter: 1
 
More
I have the exact same problem. This is the only app that wakes the screen
15th January 2013, 11:29 AM |#30  
thephantom's Avatar
Senior Member
Somewhere in between
Thanks Meter: 450
 
More
Yep. And despite the latest update, it still does the same

Sent from my Nexus 4 using Tapatalk 2
16th January 2013, 10:14 AM |#31  
Viber Team's Avatar
Senior Member
Thanks Meter: 526
 
More
We're looking into this issue at the moment.
As we explained, the more reports we receive from you with the problem's specific details (using the direct link we provided above) - the sooner we will hopefully be able to get to the bottom of the issue.

Thank you in advance, and we apologize for any inconvenience caused.

EDIT:
Also, we would highly appreciate if, in addition to opening those tickets in the direct links I provided, you would specify right here which devices you are using, what version of Android, and whether or not you are using a Custom ROM. Thank you again!
Last edited by Viber Team; 16th January 2013 at 10:29 AM.

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes