FORUMS

HELP PLS. NEXUS SHW-M420s

48 posts
Thanks Meter: 3
 
By breakstaff, Member on 1st March 2014, 11:46 AM
Post Reply Subscribe to Thread Email Thread
hi guys can some one help me on my nexus shw m420s (korean) its stock on google icon after flashing it with custom rom from here. i did manage to root and put twrp on it but after i flash it was stuck on google logo can some one help me pls.
 
 
1st March 2014, 01:03 PM |#2  
Senior Member
Thanks Meter: 427
 
More
Did you remember to wipe data and factory reset in recovery before flashing the custom ROM?

Break me off a piece of that KitKat ROM!
The Following User Says Thank You to TheMan0790 For This Useful Post: [ View ]
1st March 2014, 01:51 PM |#3  
breakstaff's Avatar
OP Member
general santos city
Thanks Meter: 3
 
More
Quote:
Originally Posted by TheMan0790

Did you remember to wipe data and factory reset in recovery before flashing the custom ROM?

Break me off a piece of that KitKat ROM!

yup i did.... it failed to flash custom rom it shows like this
Attached Thumbnails
Click image for larger version

Name:	IMG_20140301_214616.jpg
Views:	60
Size:	230.5 KB
ID:	2607627  
1st March 2014, 04:32 PM |#4  
Senior Member
Thanks Meter: 427
 
More
Update your version of TWRP. There is a much newer version available than the one you are using.

Break me off a piece of that KitKat ROM!
The Following User Says Thank You to TheMan0790 For This Useful Post: [ View ]
2nd March 2014, 01:36 AM |#5  
breakstaff's Avatar
OP Member
general santos city
Thanks Meter: 3
 
More
Quote:
Originally Posted by breakstaff

yup i did.... it failed to flash custom rom it shows like this

Ok sir ill try thanks for a quick reply thumbs up...

Sent from my Flare2X using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes