Post Reply

[Q] Really Weird Problem.Cannot erase/wipe the internal memory/data.

OP wantsree

21st February 2014, 04:20 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Dec 2010
Hi Folks,

Really need your help to overcome a frigging situation.

I'm using
Quote:

[ROM] [4.4.2] SlimKat (Maguro) [STABLE]

and recently I tried updating it to the latest beta build[http://www.slimroms.net/index.php/do...y/1079-maguro]. And soon after that my phone got stuck and I had to revert to the previous build.

Everything was working fine until the phone completely froze yesterday. Now the phone is super slow. The touch seems to respond only after 2 minutes. The internal storage becomes visible only after 10 minutes. I tried to install Stock ROM using ODIN and after trying different versions and different factory images, ODIN showed PASS and when I boot up, SLIMKAT loads instead of the STOCK.

I tried to Wipe the data using CWM recovery and also using SuperWipe. In general no matter what I do, I can't get rid of SlimKat ROM.

Also, I tried to Factory Reset. Nothing happens after that. All the datas were still intact.

Fastboot is getting recognised. Is there anything I can do to get back to Stock ROM or to wipe/erase this current ROM?

Any help would be much appreciated.
Last edited by wantsree; 21st February 2014 at 09:13 AM.
21st February 2014, 10:06 AM   |  #2  
mrgnex's Avatar
Senior Member
Flag Vlaardingen
Thanks Meter: 298
 
1,027 posts
Join Date:Joined: Jan 2013
More
Sounds like your EMMC is fried.

Sent from my Galaxy Nexus using XDA Premium HD app
21st February 2014, 01:13 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by mrgnex

Sounds like your EMMC is fried.

Sent from my Galaxy Nexus using XDA Premium HD app


Ohh! Has this got anything to do with the http://wiki.cyanogenmod.org/w/EMMC_B...corruption_bug ?? Just curious!
Post Reply Subscribe to Thread

Tags
rom, slimkat
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes