Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[AOSPA - 4.2.2] PARANOIDANDROID 3.68 (HALO) [Toroplus] 18-JUL-2013

OP jaybob413

25th February 2013, 02:28 AM   |  #2011  
Cardcaptor_RLH85's Avatar
Senior Member
Thanks Meter: 11
 
112 posts
Join Date:Joined: Apr 2006
More
Quote:
Originally Posted by cmoG530

This?


Sent from my Galaxy Nexus using Tapatalk HD

Yeah that. Mine looks like this:


Like I said above, I'm plugged into the wall with the stock charger so I don't know what's wrong.
25th February 2013, 02:39 AM   |  #2012  
albert1500's Avatar
Senior Member
Flag Dallas, TX
Thanks Meter: 237
 
419 posts
Join Date:Joined: Aug 2011
Donate to Me
More
thanks guys. do i need to install busybox in order to use trickster MOD?
25th February 2013, 02:42 AM   |  #2013  
illr's Avatar
Senior Member
Thanks Meter: 158
 
343 posts
Join Date:Joined: May 2012
Re: [ROM] PARANOIDANDROID 3.1 RC [AOSP 4.2.2 Based - Toroplus] [Hybrid] 24-FEB-2013
Quote:
Originally Posted by albert1500

thanks guys. do i need to install busybox in order to use trickster MOD?

Nope. Just download via playstore and your all good.

Sent from my Galaxy Nexus using xda premium
The Following User Says Thank You to illr For This Useful Post: [ View ]
25th February 2013, 05:57 AM   |  #2014  
Tomcat5's Avatar
Senior Member
Flag Lower Slower Delaware
Thanks Meter: 118
 
508 posts
Join Date:Joined: Aug 2011
More
Continually aggravating
PA 3.1 is smooth as glass. Very impressed. However tethering is still not working. Has anyone found an app that allows for USB+WiFi+BT tethering that works on PA?
25th February 2013, 06:43 AM   |  #2015  
Senior Member
Thanks Meter: 110
 
888 posts
Join Date:Joined: Oct 2010
Re: [ROM] PARANOIDANDROID 3.1 RC [AOSP 4.2.2 Based - Toroplus] [Hybrid] 24-FEB-2013
Quote:
Originally Posted by pmcavalier2002

OK I have been having multiple soft reboots...seems to be only when rooted and on custom ROM. I've had it on PA, muzzy, stock rooted, job sourcery and always had reboots. But when I reverted to non rooted stock I have not had any problems. I thought it was a rogue app so I did not restore any and only had stock apps for a while and still happens. Any thoughts?

Sent from my Galaxy Nexus using xda app-developers app

Well is your phone rooted? Or have the latest twrp recovery? And are you doing full wipes?

Sent from my Galaxy Nexus using xda premium

---------- Post added at 12:43 AM ---------- Previous post was at 12:36 AM ----------

Quote:
Originally Posted by Tomcat5

PA 3.1 is smooth as glass. Very impressed. However tethering is still not working. Has anyone found an app that allows for USB+WiFi+BT tethering that works on PA?

Try flashing the tethering. Zip file, look for it on the Sprint nexus thread should be on second page

Sent from my Galaxy Nexus using xda premium
25th February 2013, 07:17 AM   |  #2016  
Cardcaptor_RLH85's Avatar
Senior Member
Thanks Meter: 11
 
112 posts
Join Date:Joined: Apr 2006
More
Quote:
Originally Posted by cmoG530

This?


Sent from my Galaxy Nexus using Tapatalk HD

I don't know what's going on now but it's working fine again. I'm just going to chalk it up to an odd one-off issue unless it happens again. Thanks for helping though.
Last edited by Cardcaptor_RLH85; 25th February 2013 at 07:17 AM. Reason: Grammar issue.
25th February 2013, 07:28 AM   |  #2017  
Senior Member
Flag Sacramento, CA
Thanks Meter: 6
 
102 posts
Join Date:Joined: Nov 2010
More
I'm loving PA, best ROM I've had so far. One minor issue, though. It seems that the notification bar/icon colors do not change when I put it a certain color. I know "per app color" is checked so I'm not sure what the issue is. However, the navigation bar on the bottom DOES change?

Thanks!
25th February 2013, 08:29 AM   |  #2018  
Tomcat5's Avatar
Senior Member
Flag Lower Slower Delaware
Thanks Meter: 118
 
508 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by blankit

Try flashing the tethering. Zip file, look for it on the Sprint nexus thread should be on second page

Sent from my Galaxy Nexus using xda premium

That doesn't work since it's for the stock Sprint JB ROM. I also probably should have read that before flashing.
25th February 2013, 11:40 AM   |  #2019  
Junior Member
Flag Odessa
Thanks Meter: 0
 
11 posts
Join Date:Joined: Oct 2008
AOSP-keyboard swype mode stopped working after the upgrade.
25th February 2013, 01:07 PM   |  #2020  
jesusice's Avatar
Senior Member
Thanks Meter: 1,038
 
3,022 posts
Join Date:Joined: Dec 2010
More
Re: [ROM] PARANOIDANDROID 3.1 RC [AOSP 4.2.2 Based - Toroplus] [Hybrid] 24-FEB-2013
Quote:
Originally Posted by smokhan

AOSP-keyboard swype mode stopped working after the upgrade.

Make sure and flash Gapps with each update.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes