Post Reply

[ROM][AOSP][Nightly/Release] CarbonRom KitKat [toroplus]

2nd March 2014, 02:11 PM   |  #21  
Senior Member
Flag Austin
Thanks Meter: 15
 
103 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by onelovekir

Yes mine is working.

Do you mind sharing what build you are on?
7th March 2014, 02:13 AM   |  #22  
mondragon21's Avatar
Member
Flag perris
Thanks Meter: 10
 
58 posts
Join Date:Joined: Apr 2010
More
What happened to the nightly? I have seen lot fixes on the change log but nightly hasn't been updated since March 2

Sent from my Galaxy Nexus using Tapatalk
7th March 2014, 02:27 AM   |  #23  
CarbonDev's Avatar
OP Senior Member
Thanks Meter: 2,894
 
411 posts
Join Date:Joined: Mar 2013
Donate to Me
Quote:
Originally Posted by mondragon21

What happened to the nightly? I have seen lot fixes on the change log but nightly hasn't been updated since March 2

Sent from my Galaxy Nexus using Tapatalk

https://plus.google.com/103315278250...ts/KRpSWfTg4mU
The Following User Says Thank You to CarbonDev For This Useful Post: [ View ]
7th March 2014, 02:46 AM   |  #24  
mondragon21's Avatar
Member
Flag perris
Thanks Meter: 10
 
58 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by CarbonDev

https://plus.google.com/103315278250...ts/KRpSWfTg4mU

Oh ok

Sent from my Galaxy Nexus using Tapatalk
8th March 2014, 02:19 AM   |  #25  
Senior Member
Thanks Meter: 42
 
272 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by jcruz767

Do you mind sharing what build you are on?

Sorry for the late reply but I'm on 2/16 build.
18th March 2014, 01:15 PM   |  #26  
Senior Member
Thanks Meter: 42
 
272 posts
Join Date:Joined: Apr 2008
just updated to the 3/17 build and I do not have any LTE now...guess i'm nandroiding back to my 2/16 build

---------- Post added at 08:15 AM ---------- Previous post was at 08:11 AM ----------

why does it seem like this carbon thread is so dead, but the JB carbon thread was always rockin!
19th March 2014, 12:09 AM   |  #27  
Senior Member
Flag Austin
Thanks Meter: 15
 
103 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by onelovekir

just updated to the 3/17 build and I do not have any LTE now...guess i'm nandroiding back to my 2/16 build

---------- Post added at 08:15 AM ---------- Previous post was at 08:11 AM ----------

why does it seem like this carbon thread is so dead, but the JB carbon thread was always rockin!

Same here with LTE and I know this is one of my favorite roms just because I always found it so clean.
19th March 2014, 12:37 AM   |  #28  
Senior Member
Thanks Meter: 42
 
272 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by jcruz767

Same here with LTE and I know this is one of my favorite roms just because I always found it so clean.

I know for sure the 2/16 build has LTE working. I will try to pinpoint when and where it went wrong and I will report back. It just seems like no one is monitoring this thread for the bug issues and whatnot.

UPDATE : so far 03/01 is the latest build with working LTE for me. I'll keep trying later builds as the day(s) progress.
Last edited by onelovekir; 19th March 2014 at 07:22 PM.
The Following User Says Thank You to onelovekir For This Useful Post: [ View ]
12th May 2014, 02:46 PM   |  #29  
Senior Member
Thanks Meter: 42
 
272 posts
Join Date:Joined: Apr 2008
has anyone on the carbon dev team figured out why since the 03/01 build that LTE has not been working? what changes to LTE was made that would affect the new builds? can we just swap out files to make it work on new builds?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint Galaxy Nexus Android Development by ThreadRank