Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,783,010 Members 44,176 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][AOSP][4.0.4] CM9 Kang *Updated 6/12 6:40pm*

Tip us?
 
mocsab
Old
#101  
mocsab's Avatar
Senior Member
Thanks Meter 618
Posts: 2,303
Join Date: Aug 2011
Location: West Milwaukee
Quote:
Originally Posted by bdubs4200 View Post
Whaaaat? Is it like a universal themer or something?

Sent from my Galaxy Nexus using Tapatalk 2
I found this link http://forum.xda-developers.com/show....php?t=1531222

and it says it works on all phones with a deodexed CM9 rom - it also says specifically it works on the Galaxy Nexus -I am going to try it - it looks like it has a ton of options - can't wait to check it ou - :)
My Phone Galaxy S5 G900T
My Rom: Alliance 5.1
My Recovery: TWRP
Kernel: KT-SGS5 - with KTWEAKER
My Carrier - ATT




Former Devices: ☆Galaxy Note 3☆HTC ONE☆Galaxy S IV☆Galaxy Note II☆Galaxy S3☆EVO 4g LTE☆Nexus☆Epic 4G☆Treo(W)☆Palm Treo☆(P)
The Following 2 Users Say Thank You to mocsab For This Useful Post: [ Click to Expand ]
 
bdubs4200
Old
#102  
bdubs4200's Avatar
Senior Member
Thanks Meter 259
Posts: 1,658
Join Date: Oct 2010
Quote:
Originally Posted by brianbgrp View Post
Lol in the reloaded settings in app drawer all that stuff is customizable. And click off the theme option to make it go back to pretty black and blue colors.


Here's mine

Sent from my Galaxy Nexus using Tapatalk 2
Oh I found it! Hahaha DUDE! THANKS! I would've never found this. Its awesome!!!

Sent from my Galaxy Nexus using Tapatalk 2
 
ipatella
Old
#103  
Senior Member
Thanks Meter 10
Posts: 186
Join Date: Jun 2010
My 3g stopped working today. I'm running Franco milestone 2 kernel. Anyone having this issue. I know sprint 3g isn't out in my area, others are running fine on 3g.
 
Redneck Trash
Old
#104  
Redneck Trash's Avatar
Senior Member
Thanks Meter 521
Posts: 1,577
Join Date: Sep 2010
Quote:
Originally Posted by ipatella View Post
My 3g stopped working today. I'm running Franco milestone 2 kernel. Anyone having this issue. I know sprint 3g isn't out in my area, others are running fine on 3g.
You could reflash the rom and try the included kernel or you can try Franco milestone 3 which dropped today. ?

Sent from my Galaxy Nexus using Xparent Red Tapatalk 2
 
marcusva79
Old
#105  
marcusva79's Avatar
Senior Member
Thanks Meter 632
Posts: 4,359
Join Date: Feb 2010
Location: Frisco TX
Quote:
Originally Posted by Redneck Trash View Post
You could reflash the rom and try the included kernel or you can try Franco milestone 3 which dropped today. ?

Sent from my Galaxy Nexus using Xparent Red Tapatalk 2
Redneck you got a nexus too? Nice fellow Evoian haha

Sent from my Galaxy Nexus using Tapatalk 2 Beta-5
Do you have anything besides mexcian food?
 
ipatella
Old
#106  
Senior Member
Thanks Meter 10
Posts: 186
Join Date: Jun 2010
Quote:
Originally Posted by Redneck Trash View Post
You could reflash the rom and try the included kernel or you can try Franco milestone 3 which dropped today. ?

Sent from my Galaxy Nexus using Xparent Red Tapatalk 2
I tried doing that as well as running straight Cm9 with no kernel and both of them give me no working 3g. It does work on the stock rom (using it now). I wonder what it is.
 
winner00
Old
#107  
Senior Member - OP
Thanks Meter 1,053
Posts: 516
Join Date: Sep 2010
Ok building for toro then I will build for torospr.
For all things Carbon, check out our website:[ Carbon Rom | Keep up to date with our nightlies by checking the changelog: Carbon Nightly Changelog

Keep up to date by joining our Google+ community: Team Carbon | +1 us on Google+ Carbon on Google+

Like us on Facebook: CarbonRom Facebook | Download the rom on our site: Carbon Downloads


The Following 3 Users Say Thank You to winner00 For This Useful Post: [ Click to Expand ]
 
brianbgrp
Old
#108  
brianbgrp's Avatar
Senior Member
Thanks Meter 296
Posts: 989
Join Date: Dec 2011
Location: antioch, california


I'm assuming cause its ported from a VZW build we get this. On my ns4g there was a crespo cm9 theme that if you flashed it on crespo 4g you got that roaming off thing as well.
at least its pure cosmetic only. The mms thing is the only annoying bug to me


Sent from my Galaxy Nexus using Tapatalk 2
 
winner00
Old
#109  
Senior Member - OP
Thanks Meter 1,053
Posts: 516
Join Date: Sep 2010
Quote:
Originally Posted by brianbgrp View Post
I'm assuming cause its ported from a VZW build we get this. On my ns4g there was a crespo cm9 theme that if you flashed it on crespo 4g you got that roaming off thing as well.
at least its pure cosmetic only. The mms thing is the only annoying bug to me


Sent from my Galaxy Nexus using Tapatalk 2
Its not ported. Its built from source. We just have to figure out how to change it.
For all things Carbon, check out our website:[ Carbon Rom | Keep up to date with our nightlies by checking the changelog: Carbon Nightly Changelog

Keep up to date by joining our Google+ community: Team Carbon | +1 us on Google+ Carbon on Google+

Like us on Facebook: CarbonRom Facebook | Download the rom on our site: Carbon Downloads


The Following User Says Thank You to winner00 For This Useful Post: [ Click to Expand ]
 
DontJoinTheDarkSide
Old
#110  
Senior Member
Thanks Meter 10
Posts: 138
Join Date: Nov 2010
Location: Norwalk
Quote:
Originally Posted by ipatella View Post
I tried doing that as well as running straight Cm9 with no kernel and both of them give me no working 3g. It does work on the stock rom (using it now). I wonder what it is.
Try flashing a different radio?

Sent from my Galaxy Nexus using xda premium

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes