FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][AOSP][4.0.4] CM9 Kang *Updated 6/12 6:40pm*

524 posts
Thanks Meter: 1,053
 
By winner00, Senior Member on 25th April 2012, 12:20 AM
Post Reply Subscribe to Thread Email Thread
26th April 2012, 02:44 AM |#101  
mocsab's Avatar
Senior Member
Flag West Milwaukee
Thanks Meter: 1,059
 
More
Quote:
Originally Posted by bdubs4200

Whaaaat? Is it like a universal themer or something?

Sent from my Galaxy Nexus using Tapatalk 2

I found this link http://forum.xda-developers.com/show....php?t=1531222

and it says it works on all phones with a deodexed CM9 rom - it also says specifically it works on the Galaxy Nexus -I am going to try it - it looks like it has a ton of options - can't wait to check it ou - :)
The Following 2 Users Say Thank You to mocsab For This Useful Post: [ View ]
 
 
26th April 2012, 02:56 AM |#102  
bdubs4200's Avatar
Senior Member
Thanks Meter: 266
 
More
Quote:
Originally Posted by brianbgrp

Lol in the reloaded settings in app drawer all that stuff is customizable. And click off the theme option to make it go back to pretty black and blue colors.


Here's mine

Sent from my Galaxy Nexus using Tapatalk 2

Oh I found it! Hahaha DUDE! THANKS! I would've never found this. Its awesome!!!

Sent from my Galaxy Nexus using Tapatalk 2
26th April 2012, 03:10 AM |#103  
Senior Member
Thanks Meter: 10
 
More
My 3g stopped working today. I'm running Franco milestone 2 kernel. Anyone having this issue. I know sprint 3g isn't out in my area, others are running fine on 3g.
26th April 2012, 03:17 AM |#104  
Redneck Trash's Avatar
Senior Member
Thanks Meter: 521
 
More
Quote:
Originally Posted by ipatella

My 3g stopped working today. I'm running Franco milestone 2 kernel. Anyone having this issue. I know sprint 3g isn't out in my area, others are running fine on 3g.

You could reflash the rom and try the included kernel or you can try Franco milestone 3 which dropped today. ?

Sent from my Galaxy Nexus using Xparent Red Tapatalk 2
26th April 2012, 03:44 AM |#105  
marcusva79's Avatar
Senior Member
Frisco TX
Thanks Meter: 648
 
More
Quote:
Originally Posted by Redneck Trash

You could reflash the rom and try the included kernel or you can try Franco milestone 3 which dropped today. ?

Sent from my Galaxy Nexus using Xparent Red Tapatalk 2

Redneck you got a nexus too? Nice fellow Evoian haha

Sent from my Galaxy Nexus using Tapatalk 2 Beta-5
26th April 2012, 03:55 AM |#106  
Senior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by Redneck Trash

You could reflash the rom and try the included kernel or you can try Franco milestone 3 which dropped today. ?

Sent from my Galaxy Nexus using Xparent Red Tapatalk 2

I tried doing that as well as running straight Cm9 with no kernel and both of them give me no working 3g. It does work on the stock rom (using it now). I wonder what it is.
26th April 2012, 04:19 AM |#107  
OP Senior Member
Thanks Meter: 1,053
 
More
Ok building for toro then I will build for torospr.
The Following 3 Users Say Thank You to winner00 For This Useful Post: [ View ]
26th April 2012, 04:34 AM |#108  
brianbgrp's Avatar
Senior Member
antioch, california
Thanks Meter: 308
 
More


I'm assuming cause its ported from a VZW build we get this. On my ns4g there was a crespo cm9 theme that if you flashed it on crespo 4g you got that roaming off thing as well.
at least its pure cosmetic only. The mms thing is the only annoying bug to me


Sent from my Galaxy Nexus using Tapatalk 2
26th April 2012, 04:37 AM |#109  
OP Senior Member
Thanks Meter: 1,053
 
More
Quote:
Originally Posted by brianbgrp

I'm assuming cause its ported from a VZW build we get this. On my ns4g there was a crespo cm9 theme that if you flashed it on crespo 4g you got that roaming off thing as well.
at least its pure cosmetic only. The mms thing is the only annoying bug to me


Sent from my Galaxy Nexus using Tapatalk 2

Its not ported. Its built from source. We just have to figure out how to change it.
The Following User Says Thank You to winner00 For This Useful Post: [ View ]
26th April 2012, 05:00 AM |#110  
Senior Member
Flag Norwalk
Thanks Meter: 10
 
More
Quote:
Originally Posted by ipatella

I tried doing that as well as running straight Cm9 with no kernel and both of them give me no working 3g. It does work on the stock rom (using it now). I wonder what it is.

Try flashing a different radio?

Sent from my Galaxy Nexus using xda premium
26th April 2012, 05:14 AM |#111  
drdrewdown's Avatar
Senior Member
Flag Land of Oz
Thanks Meter: 936
 
More
Cool
Quote:
Originally Posted by jamsterzak

You won't find it, that's an HTC network banner thing or something. There's obvious ways to change that, but I don't have time or care enough to do it. Dive into some cm source, cm7 had a "setting" for it I believe.

hi buddy, it has nothing to do with HTC.. but for anyone who is tired of seeing that ugly ROAMING INDICATOR message this should help until the devs can fix it permanently.

take this eri.xml.zip & extract(unzip) it, leaving eri.xml. if you wish to change it from what it currently says (CyanogenMod9) then open the file with your fav text editor and change it.

then drop it in /data

Code:
unzip eri.xml.zip
adb push eri.xml /data/
adb reboot
Attached Files
File Type: zip eri.xml.zip - [Click for QR Code] (287 Bytes, 20 views)
Last edited by drdrewdown; 26th April 2012 at 05:22 AM.
The Following 3 Users Say Thank You to drdrewdown For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes