Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[TOOLKIT] SKIPSOFT ANDROID TOOLKIT -GNEX SPR- Drivers, Root, Recovery + MORE

OP mskip

15th May 2012, 04:59 AM   |  #101  
Senior Member
Thanks Meter: 29
 
379 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by mskip

It might be worth redoing the root process as im not sure how the FD02 affects root. It cant hurt.

I dont know what the variant normally reads in the toroplus models so maybe someone else with the same setup can comment on that.

Mark.

Thanks for the feedback, sorry I didn't respond sooner, went out of town to see Mom!

I got some help from IRC (thanks DrDr3w/bigrushdog). It seems, as I suspected, that I lost the insecure boot image. I flashed CM 9a 509 nightly & it worked in regaining my root. Was just wanting to make sure that by flashing with in that state that it wouldn't further hose me. It all worked out . . .
The Following User Says Thank You to LAYGO For This Useful Post: [ View ]
16th May 2012, 06:57 AM   |  #102  
Member
Flag Bronx
Thanks Meter: 0
 
48 posts
Join Date:Joined: Aug 2010
More
Hey Mark nothing yet on that FD02 stock img ???
16th May 2012, 11:42 AM   |  #103  
mskip's Avatar
OP Retired Senior Moderator
Flag Norfolk
Thanks Meter: 13,875
 
11,195 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Quote:
Originally Posted by EnViiDisLoCo

Hey Mark nothing yet on that FD02 stock img ???

I have made an FC12 Stock Image for the Sprint if you want to try flashing that through the ToolKit to see if it brings his phone back to life. You should then be able to OTA update it back to FD02 if my Image works.

I am uploading it now so let me know if you want to try it and I will send you the link as it hasnt been tested so its not being made public yet.

Mark.
The Following User Says Thank You to mskip For This Useful Post: [ View ]
16th May 2012, 11:43 AM   |  #104  
mskip's Avatar
OP Retired Senior Moderator
Flag Norfolk
Thanks Meter: 13,875
 
11,195 posts
Join Date:Joined: Mar 2008
Donate to Me
More
GALAXY NEXUS TOOLKIT V6.2 UPDATE!

ChangeLog:
ToolKit v6.2 (16th May 2012)
+Added Verizon IMM76K to Model Selection Screen
+Added Verizon IMM76K root support
+Added info about Google Play devices not wiping after Bootloader Unlock
+Added useful info on Model Selection Screen
+Added extra info on several options to help users
+Various minor bug fixes and optimised code more

Download link on first page.

Don't forget theres only 4 days left for all donations received for the ToolKit to go directly to my wifes Cancer Relief sponsored run (shes trying to raise 1000 this year and your donations have helped alot)

I may give her another weeks worth of donations if she doesnt meet her target.

Thank you all who have supported the ToolKit in any way.

Enjoy

Mark.
The Following 3 Users Say Thank You to mskip For This Useful Post: [ View ]
16th May 2012, 05:51 PM   |  #105  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Dec 2011
Worked perfect! Thanks a lot for your hard work!!
17th May 2012, 01:15 AM   |  #106  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2009
Not quite sure what I'm missing on this.

Downloaded 6.2
Selected 13, Sprint Galaxy Nexus ( I'm on 4.0.4 IMM76D.L700FD002 )

Selected 1, installed adb drivers ( Win 7 x64 )
Could see phone serial under ADB mode of the screen after
Could browse phone storage with android commander
Can see "Samsung Galaxy Nexus ADB Interface" under Android Phone in Device manager.

Unplugged phone

Selected 7, for '1-Click for all'

Booted phone into fastboot
Held Volume down and Power button
Waited about 30 seconds after fastboot menu came up
Plugged phone back into usb

Typed 'yes' into GNexToolkit

I get message "<Waiting for device>" after about 20 minutes I unplugged the phone and was able to boot into my phone fine.

I tried this a second time, uninstalling ADB, rebooting, installing ADB, rebooting, followed previous steps, and got the same result.

Any help is appreciated, thanks.
17th May 2012, 04:37 AM   |  #107  
Junior Member
Flag Buffalo, NY
Thanks Meter: 2
 
12 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by rashire

Not quite sure what I'm missing on this.

Downloaded 6.2
Selected 13, Sprint Galaxy Nexus ( I'm on 4.0.4 IMM76D.L700FD002 )

Selected 1, installed adb drivers ( Win 7 x64 )
Could see phone serial under ADB mode of the screen after
Could browse phone storage with android commander
Can see "Samsung Galaxy Nexus ADB Interface" under Android Phone in Device manager.

Unplugged phone

Selected 7, for '1-Click for all'

Booted phone into fastboot
Held Volume down and Power button
Waited about 30 seconds after fastboot menu came up
Plugged phone back into usb

Typed 'yes' into GNexToolkit

I get message "<Waiting for device>" after about 20 minutes I unplugged the phone and was able to boot into my phone fine.

I tried this a second time, uninstalling ADB, rebooting, installing ADB, rebooting, followed previous steps, and got the same result.

Any help is appreciated, thanks.

Just boot into fastboot mode with the USB plugged in. You can even use the Toolkit to boot into fastboot mode (option 21).
Last edited by lionelhuts; 17th May 2012 at 04:47 AM.
The Following User Says Thank You to lionelhuts For This Useful Post: [ View ]
17th May 2012, 06:44 AM   |  #108  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by lionelhuts

Just boot into fastboot mode with the USB plugged in. You can even use the Toolkit to boot into fastboot mode (option 21).

Sweet, that did the trick, had to use toolkit to boot it into fastmode twice though for samsung galaxy nexus bootloader interface driver to work.

Also screen looked completely different than when i did it with vol down and power button.

Anyways, thanks a ton for the help.


Additional note toolkit author: bit.ly/gnexdonate is showing a warning that its been reported and potentially dangerous.
Last edited by rashire; 17th May 2012 at 06:48 AM.
17th May 2012, 11:37 AM   |  #109  
mskip's Avatar
OP Retired Senior Moderator
Flag Norfolk
Thanks Meter: 13,875
 
11,195 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Quote:
Originally Posted by rashire

Sweet, that did the trick, had to use toolkit to boot it into fastmode twice though for samsung galaxy nexus bootloader interface driver to work.

Also screen looked completely different than when i did it with vol down and power button.

Anyways, thanks a ton for the help.


Additional note toolkit author: bit.ly/gnexdonate is showing a warning that its been reported and potentially dangerous.

Thats because booting the phone with the vol down and power button puts in in Download Mode which is used for odin flashing. Fastboot mode is vol down + vol up + power button .

Glad everything worked out though .

Mark.
20th May 2012, 03:56 PM   |  #110  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2012
Thumbs up
you guys are so great !we are all appreciate for your work

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes