FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

[Bootanimation] Jelly Bean Bootanimation

98 posts
Thanks Meter: 48
 
By greyphil, Member on 28th June 2012, 01:44 AM
Post Reply Subscribe to Thread Email Thread
Stripped from the OTA.
Attached Thumbnails
Click image for larger version

Name:	000.png
Views:	8277
Size:	35.9 KB
ID:	1160847  
Attached Files
File Type: zip bootanimation.zip - [Click for QR Code] (3.39 MB, 25514 views)
The Following 27 Users Say Thank You to greyphil For This Useful Post: [ View ]
 
 
28th June 2012, 01:50 AM |#2  
kevinjgray88's Avatar
Senior Member
Flag Wisconsin
Thanks Meter: 106
 
More
First post. Thanks man gonna try it out. You holding out on any other jelly goodness

Sent from rooted Jitterbug running ICS
28th June 2012, 01:53 AM |#3  
Senior Member
Los Angeles
Thanks Meter: 881
 
More
is it supposed to only flash that logo for a second then be blank for the rest of the animation? and it's different than this bootlogo, but it's for the nexus 7

http://www.youtube.com/watch?feature...&v=LgEI5V8lcts
28th June 2012, 01:54 AM |#4  
Senior Member
Thanks Meter: 75
 
More
cwm or fastboot?
28th June 2012, 01:55 AM |#5  
Senior Member
Los Angeles
Thanks Meter: 881
 
More
Quote:
Originally Posted by airtime82

cwm or fastboot?

i just dropped it in system/media
28th June 2012, 01:56 AM |#6  
Legacystar's Avatar
Senior Member
Thanks Meter: 84
 
More
doesn't seem to play the entire animation
28th June 2012, 01:59 AM |#7  
Junior Member
State College
Thanks Meter: 0
 
More
It only plays a few seconds...
28th June 2012, 02:10 AM |#8  
Junior Member
Flag Sanford
Thanks Meter: 1
 
More
I had the same problem with the animation too. Only showed the x at first and then went blank until phone loaded up.
28th June 2012, 02:23 AM |#9  
greyphil's Avatar
OP Member
Thanks Meter: 48
 
More
I did not try it myself, just downloaded the OTA postet here: http://forum.xda-developers.com/show....php?t=1737340 and got the bootanimation out.

No idea why it would not work properly.
28th June 2012, 05:08 AM |#10  
Junior Member
Flag Clearwater
Thanks Meter: 5
 
More
Easy Fix
To get it to work just open the .zip and change desc a little so it look like this...
Code:
640 640 24
p 1 0 part0
p 1 0 part1
p 1 0 part2
The Following 4 Users Say Thank You to nsjcn For This Useful Post: [ View ]
28th June 2012, 11:31 AM |#11  
XlAfbk's Avatar
Senior Member
Thanks Meter: 330
 
More
Quote:
Originally Posted by nsjcn

To get it to work just open the .zip and change desc a little so it look like this...

Code:
640 640 24
p 1 0 part0
p 1 0 part1
p 1 0 part2

not working with that desc.txt on my gnexus, cm9

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes