CyanogenMod 12.1 for YU Yureka

YU Yureka recently received an official Cyanogen OS 12S update. If you prefer to use a newer revision of … more

Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more
Post Reply Subscribe to Thread Email Thread

[Bootanimation] Jelly Bean Bootanimation

28th June 2012, 01:44 AM |#1  
greyphil's Avatar
OP Member
Thanks Meter: 47
 
98 posts
Join Date:Joined: May 2010
More
Stripped from the OTA.
Attached Thumbnails
Click image for larger version

Name:	000.png
Views:	8205
Size:	35.9 KB
ID:	1160847  
Attached Files
File Type: zip bootanimation.zip - [Click for QR Code] (3.39 MB, 24804 views)
The Following 26 Users Say Thank You to greyphil For This Useful Post: [ View ]
 
 
28th June 2012, 01:50 AM |#2  
kevinjgray88's Avatar
Senior Member
Flag Wisconsin
Thanks Meter: 106
 
513 posts
Join Date:Joined: Mar 2012
More
First post. Thanks man gonna try it out. You holding out on any other jelly goodness

Sent from rooted Jitterbug running ICS
28th June 2012, 01:53 AM |#3  
Senior Member
Los Angeles
Thanks Meter: 881
 
2,836 posts
Join Date:Joined: Feb 2011
More
is it supposed to only flash that logo for a second then be blank for the rest of the animation? and it's different than this bootlogo, but it's for the nexus 7

http://www.youtube.com/watch?feature...&v=LgEI5V8lcts
28th June 2012, 01:54 AM |#4  
Senior Member
Thanks Meter: 75
 
414 posts
Join Date:Joined: Jun 2012
cwm or fastboot?
28th June 2012, 01:55 AM |#5  
Senior Member
Los Angeles
Thanks Meter: 881
 
2,836 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by airtime82

cwm or fastboot?

i just dropped it in system/media
28th June 2012, 01:56 AM |#6  
Legacystar's Avatar
Senior Member
Thanks Meter: 80
 
518 posts
Join Date:Joined: Dec 2009
doesn't seem to play the entire animation
28th June 2012, 01:59 AM |#7  
Junior Member
State College
Thanks Meter: 0
 
19 posts
Join Date:Joined: Apr 2011
It only plays a few seconds...
28th June 2012, 02:10 AM |#8  
Junior Member
Flag Sanford
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jun 2010
More
I had the same problem with the animation too. Only showed the x at first and then went blank until phone loaded up.
28th June 2012, 02:23 AM |#9  
greyphil's Avatar
OP Member
Thanks Meter: 47
 
98 posts
Join Date:Joined: May 2010
More
I did not try it myself, just downloaded the OTA postet here: http://forum.xda-developers.com/show....php?t=1737340 and got the bootanimation out.

No idea why it would not work properly.
28th June 2012, 05:08 AM |#10  
Junior Member
Flag Clearwater
Thanks Meter: 5
 
5 posts
Join Date:Joined: Oct 2010
More
Easy Fix
To get it to work just open the .zip and change desc a little so it look like this...
Code:
640 640 24
p 1 0 part0
p 1 0 part1
p 1 0 part2
The Following 4 Users Say Thank You to nsjcn For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes