FORUMS

Analysis & Opinion

Top Forum Discussions

【DoubleX】make yourGN fullscreen apk!【support4.1】

217 posts
Thanks Meter: 390
 
By mrx8836350, Senior Member on 14th February 2012, 10:03 PM
Post Reply Subscribe to Thread Email Thread
16th February 2012, 10:26 AM |#201  
darrendm's Avatar
Senior Member
Flag London/Leeds/Toronto
Thanks Meter: 80
 
More
Quote:
Originally Posted by MontAlbert

tried your instructions but for the life of me i am still getting errors- not sure why- i used to use it no worrieson linux but since switching to Windows i can't get it working...


Code:
E:\Android\working_apktool>cmd
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

E:\Android\working_apktool>apktool if framework-res.apk
I: Framework installed to: C:\Users\Scott\apktool\framework\1.apk

E:\Android\working_apktool>apktool d framework-res.apk
I: Loading resource table...
I: Loaded.
I: Decoding file-resources...
I: Decoding values*/* XMLs...
I: Done.
I: Copying assets and libs...

E:\Android\working_apktool>apktool b framework-res.apk new.apk
Exception in thread "main" brut.androlib.AndrolibException: brut.directory.PathN
otExist: apktool.yml
        at brut.androlib.Androlib.readMetaFile(Androlib.java:142)
        at brut.androlib.Androlib.build(Androlib.java:159)
        at brut.androlib.Androlib.build(Androlib.java:154)
        at brut.apktool.Main.cmdBuild(Main.java:174)
        at brut.apktool.Main.main(Main.java:59)
Caused by: brut.directory.PathNotExist: apktool.yml
        at brut.directory.AbstractDirectory.getFileInput(AbstractDirectory.java:
103)
        at brut.androlib.Androlib.readMetaFile(Androlib.java:138)
        ... 4 more

E:\Android\working_apktool>
what am i doing wrong?

Same error here. Any help?
 
 
16th February 2012, 10:42 AM |#202  
Senior Member
Thanks Meter: 317
 
More
Quote:
Originally Posted by nizaamh

Mr.X I mean a flashable .zip for CWM. I only see the framework-res.apk for M3.Thanks


Just copy and paste it using Root Explorer.
The Following User Says Thank You to jhericurls For This Useful Post: [ View ]
16th February 2012, 10:44 AM |#203  
Junior Member
Thanks Meter: 15
 
More
Wink Manhatten 1.1.2
Quote:
Originally Posted by gagaohlala

Any test or zip for manhattan roman plz ?

Quote:
Originally Posted by 6jaipur6

+1 for this rom

Sent from my Galaxy Nexus using xda premium

Here you go.. CWM flashables for Manhatten Rom

rapidshare.com/files/1420750096/Hide_Navbar_Manhatten.zip
The Following 2 Users Say Thank You to serafin.eightyfive For This Useful Post: [ View ]
16th February 2012, 10:44 AM |#204  
mrx8836350's Avatar
OP Senior Member
Flag KL
Thanks Meter: 390
 
More
Quote:
Originally Posted by jhericurls

Just copy and paste it using Root Explorer.

yes, use re its should easy
16th February 2012, 10:46 AM |#205  
ro_explorer's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 649
 
More
Quote:
Originally Posted by mrx8836350

yes,nova launcher,apex launcher or aokp launcher all lag,In fact only lag in
app drawer with every launcher,only in app drawer

ADW launcher EX - no lag at all. Application drawer is smooth like butter.
16th February 2012, 10:49 AM |#206  
Junior Member
Thanks Meter: 15
 
More
Recompile framework-res
Quote:
Originally Posted by darrendm

Same error here. Any help?

This line: E:\Android\working_apktool>apktool b framework-res.apk new.apk

the ".apk" after framework-res is too much, since it refers to the directory name. try this:

E:\Android\working_apktool>apktool b framework-res new.apk
16th February 2012, 10:53 AM |#207  
anton2009's Avatar
Senior Member
Flag Lincoln, NE
Thanks Meter: 234
 
More
Quote:
Originally Posted by serafin.eightyfive

This line: E:\Android\working_apktool>apktool b framework-res.apk new.apk

the ".apk" after framework-res is too much, since it refers to the directory name. try this:

E:\Android\working_apktool>apktool b framework-res new.apk

+1, was about to say that.
16th February 2012, 10:53 AM |#208  
mrx8836350's Avatar
OP Senior Member
Flag KL
Thanks Meter: 390
 
More
Quote:
Originally Posted by jhericurls

Just copy and paste it using Root Explorer.

Quote:
Originally Posted by ro_explorer

ADW launcher EX - no lag at all. Application drawer is smooth like butter.

U mean the ADW launcher EX work with button savior no lag at all?
16th February 2012, 10:53 AM |#209  
Junior Member
Thanks Meter: 15
 
More
UnHide
Quote:
Originally Posted by serafin.eightyfive

Here you go.. CWM flashables for Manhatten Rom

rapidshare.com/files/1420750096/Hide_Navbar_Manhatten.zip

If its causing errors for you, here is the original framework-res to flash via CWM

rapidshare.com/files/3982651952/UnHide_Navbar_Manhatten.zip
The Following User Says Thank You to serafin.eightyfive For This Useful Post: [ View ]
16th February 2012, 11:01 AM |#210  
Senior Member
Thanks Meter: 317
 
More
I updated the Framework with Exodus assets. As flashing the Navbar, reverted some of the Exodus theme.

Galaxy Nexus GSM: AOKP B23 and Black Exodus Release 4.4

http://dl.dropbox.com/u/7812701/Hide...dus_B23GSM.zip
Last edited by jhericurls; 16th February 2012 at 11:53 AM.
The Following 2 Users Say Thank You to jhericurls For This Useful Post: [ View ]
16th February 2012, 11:04 AM |#211  
beyondinferno's Avatar
Senior Member
Flag Vallejo
Thanks Meter: 3
 
More
was anyone able to get around the ICS compatibility issue with apktool? I'm using sdk 16 aapt.exe (windows) and I'm getting this error.
Code:
C:\Users\Elliot>apktool b C:/temp C:/temp/framework-res.apk
W: Could not find sources
I: Checking whether resources has changed...
I: Building resources...
C:\temp\res\values\plurals.xml:79: error: Multiple substitutions specified in no
n-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values\plurals.xml:79: error: Found tag </item> where </plurals> is
expected
C:\temp\res\values-af\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-af\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-am\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-am\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-ar\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-ar\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-bg\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-bg\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-ca\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-ca\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-cs\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-cs\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-da\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-da\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-de\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-de\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-el\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-el\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-en-rGB\plurals.xml:79: error: Multiple substitutions specifie
d in non-positional format; did you mean to add the formatted="false" attribute?

C:\temp\res\values-en-rGB\plurals.xml:79: error: Found tag </item> where </plura
ls> is expected
C:\temp\res\values-es\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-es\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-es-rUS\plurals.xml:79: error: Multiple substitutions specifie
d in non-positional format; did you mean to add the formatted="false" attribute?

C:\temp\res\values-es-rUS\plurals.xml:79: error: Found tag </item> where </plura
ls> is expected
C:\temp\res\values-fa\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-fa\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-fi\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-fi\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-fr\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-fr\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-hi\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-hi\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-hr\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-hr\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-hu\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-hu\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-in\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-in\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-it\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-it\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-iw\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-iw\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-ja\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-ja\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-ko\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-ko\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-lt\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-lt\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-lv\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-lv\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-ms\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-ms\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-nb\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-nb\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-nl\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-nl\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-pl\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-pl\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-pt\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-pt\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-pt-rPT\plurals.xml:79: error: Multiple substitutions specifie
d in non-positional format; did you mean to add the formatted="false" attribute?

C:\temp\res\values-pt-rPT\plurals.xml:79: error: Found tag </item> where </plura
ls> is expected
C:\temp\res\values-ro\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="falException in threa
d "main" se" attribute?
C:\temp\res\values-ro\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-ru\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-ru\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-sk\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-sk\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-sl\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-sl\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-sr\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-sr\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-sv\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-sv\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-sw\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-sw\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-th\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-th\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-tl\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-tl\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-tr\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-tr\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-uk\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-uk\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-vi\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-vi\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
C:\temp\res\values-zh-rCN\plurals.xml:79: error: Multiple substitutions specifie
d in non-positional format; did you mean to add the formatted="false" attribute?

C:\temp\res\values-zh-rCN\plurals.xml:79: error: Found tag </item> where </plura
ls> is expected
C:\temp\res\values-zh-rTW\plurals.xml:79: error: Multiple substitutions specifie
d in non-positional format; did you mean to add the formatted="false" attribute?

C:\temp\res\values-zh-rTW\plurals.xml:79: error: Found tag </item> where </plura
ls> is expected
C:\temp\res\values-zu\plurals.xml:79: error: Multiple substitutions specified in
 non-positional format; did you mean to add the formatted="false" attribute?
C:\temp\res\values-zu\plurals.xml:79: error: Found tag </item> where </plurals>
is expected
brut.androlib.AndrolibException: brut.common.BrutException: could not exec comma
nd: [aapt, p, -F, C:\Users\Elliot\AppData\Local\Temp\APKTOOL9168561063163348107.
tmp, -x, -S, C:\temp\res, -M, C:\temp\AndroidManifest.xml]
        at brut.androlib.res.AndrolibResources.aaptPackage(AndrolibResources.jav
a:193)
        at brut.androlib.Androlib.buildResourcesFull(Androlib.java:301)
        at brut.androlib.Androlib.buildResources(Androlib.java:248)
        at brut.androlib.Androlib.build(Androlib.java:171)
        at brut.androlib.Androlib.build(Androlib.java:154)
        at brut.apktool.Main.cmdBuild(Main.java:182)
        at brut.apktool.Main.main(Main.java:67)
Caused by: brut.common.BrutException: could not exec command: [aapt, p, -F, C:\U
sers\Elliot\AppData\Local\Temp\APKTOOL9168561063163348107.tmp, -x, -S, C:\temp\r
es, -M, C:\temp\AndroidManifest.xml]
        at brut.util.OS.exec(OS.java:83)
        at brut.androlib.res.AndrolibResources.aaptPackage(AndrolibResources.jav
a:191)
        ... 6 more

C:\Users\Elliot>apktool b C:/temp C:/temp/framework-res.apk
Ideas?

Read More
Post Reply Subscribe to Thread

Tags
galaxynexus fullscreen
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes