Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,834 Members 46,860 Now Online
XDA Developers Android and Mobile Development Forum

Google play not working

Tip us?
 
jcresu8i
Old
#1  
jcresu8i's Avatar
Senior Member - OP
Thanks Meter 23
Posts: 304
Join Date: Aug 2010
Default Google play not working

Running gummy 8.1 for some reason it just stop working tried uninstalling clearing cache clearing data under apps n rebooting not working can someone help me out please

Sent from my Galaxy Nexus using xda premium
Sent From Anxiously Awaiting My HTCEvo4gLTEphone to arrive...
 
jcresu8i
Old
#2  
jcresu8i's Avatar
Senior Member - OP
Thanks Meter 23
Posts: 304
Join Date: Aug 2010
No body can help me please

Sent from my 1stLTEPhone using xda premium
Sent From Anxiously Awaiting My HTCEvo4gLTEphone to arrive...
 
Alex9090
Old
#3  
Alex9090's Avatar
Senior Member
Thanks Meter 579
Posts: 959
Join Date: Dec 2010
Uninstall play. Pull older vending.apk from another room. Push it to /system/app. Open it then let it sit for a minute and it will update and won't force close.

Sent from samsung vibrant
Don't look back in Anger #NowPlaying #Oasis
 
PsychoSimatic
Old
#4  
Member
Thanks Meter 1
Posts: 62
Join Date: Oct 2010
I'm running Android Revolution and my Google Play also didn't work, i ended up going into the Apps menu and uninstalling the updates and the normal market worked fine after that. Unfortunately it means i don't have Google Play and i haven't been able to figure out how to attempt a re-install.
 
mrvirginia
Old
#5  
mrvirginia's Avatar
Recognized Themer
Thanks Meter 2597
Posts: 4,128
Join Date: Jun 2010
Location: Charlotte, NC

 
DONATE TO ME
i'd had trouble with getting the new market as well. this post is what got the problem solved for me: http://forum.xda-developers.com/show...postcount=2613

basically update Books to Play Books. launch that app, then hit the market icon on the top there with the play icon. this worked for me and i didn't even have the market on my phone at the time haha
Samsung Galaxy S4 M919 running VirginROM / Apollyon
MotoX XT1053 running personal dev build
Kahvitahra's mods || SGS2 GingerWay_BlueOcean Theme || GNex battery mod thread || S3 Virgin Theme

Thread Tools
Display Modes