Post Reply

[THEME] Black and Blue Infinitum - Theme Chooser - xPosed

OP Razer(x)

26th May 2012, 11:16 PM   |  #491  
Razer(x)'s Avatar
OP Recognized Themer
Flag Bologna
Thanks Meter: 4,775
 
7,160 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by starcms

The latest version works fine for me on LiquidSmooth ROM 1.4 (circle battle shows when icon is selected and stock batt shows when circle is selected).

Did you re-apply the theme after updating in market AND reboot? Didn't work for me until I did both.

[/COLOR]Razer, would it be possible to make pop-up diaglogs and menus (like the power menu) partially transparent and also theme the reboot menu black to match everything else (I'm guessing the reboot menu is a limitation of the theme chooser or u would have already done so) ?

Thanks and keep up the great work!

Yeah that's the good procedure.

I don't really like transparent dialogs :/
27th May 2012, 01:51 PM   |  #492  
Razer(x)'s Avatar
OP Recognized Themer
Flag Bologna
Thanks Meter: 4,775
 
7,160 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Just browsing the net, and came into this, what you think? (color still needs to be fixed) POLL HERE!

27th May 2012, 03:06 PM   |  #493  
Simer03's Avatar
Senior Member
Thanks Meter: 1,020
 
3,665 posts
Join Date:Joined: Apr 2010
More
Razer, do you know what PNG needs to be edited to change the notification pulldown background to all black and not transparent? I know its in the xhdpi folder but I can't find it...

Sent from my Nexus Prime
27th May 2012, 03:35 PM   |  #494  
Razer(x)'s Avatar
OP Recognized Themer
Flag Bologna
Thanks Meter: 4,775
 
7,160 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by Simer03

Razer, do you know what PNG needs to be edited to change the notification pulldown background to all black and not transparent? I know its in the xhdpi folder but I can't find it...

Sent from my Nexus Prime

Status_bar_bg_tile?i don't know it is something i've never modified
27th May 2012, 11:47 PM   |  #495  
Razer(x)'s Avatar
OP Recognized Themer
Flag Bologna
Thanks Meter: 4,775
 
7,160 posts
Join Date:Joined: Sep 2010
Donate to Me
More
v1.2.3 is online

-black genie widget background
-blue text for some stuff
28th May 2012, 02:19 AM   |  #496  
jaydubbs's Avatar
Senior Member
Flag Newton
Thanks Meter: 233
 
543 posts
Join Date:Joined: Mar 2011
More
Did something change with the dialer? Because this is what I've got:
Click image for larger version

Name:	uploadfromtaptalk1338167956647.jpg
Views:	185
Size:	105.0 KB
ID:	1089114

Sent from my Galaxy Nexus using Tapatalk 2
28th May 2012, 02:24 AM   |  #497  
Razer(x)'s Avatar
OP Recognized Themer
Flag Bologna
Thanks Meter: 4,775
 
7,160 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by jaydubbs

Did something change with the dialer? Because this is what I've got:
Attachment 1089114

Sent from my Galaxy Nexus using Tapatalk 2

Working fine here.Did you reboot?
28th May 2012, 02:37 AM   |  #498  
jaydubbs's Avatar
Senior Member
Flag Newton
Thanks Meter: 233
 
543 posts
Join Date:Joined: Mar 2011
More
A couple times now. Switched themes to see what would happen and the dialer is always themed properly. When I try to switch back to Blue Infinitum I get the dialer I posted. Never had a problem before.

Sent from my Galaxy Nexus using Tapatalk 2
28th May 2012, 02:48 AM   |  #499  
Razer(x)'s Avatar
OP Recognized Themer
Flag Bologna
Thanks Meter: 4,775
 
7,160 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by jaydubbs

A couple times now. Switched themes to see what would happen and the dialer is always themed properly. When I try to switch back to Blue Infinitum I get the dialer I posted. Never had a problem before.

Sent from my Galaxy Nexus using Tapatalk 2

I haven't touched the dialer, also it works fine on mine. Latest donate version i guess, rom?
28th May 2012, 02:55 AM   |  #500  
jaydubbs's Avatar
Senior Member
Flag Newton
Thanks Meter: 233
 
543 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by Razer(x)

I haven't touched the dialer, also it works fine on mine. Latest donate version i guess, rom?

AOKP B37, Toro. Un-installed the theme, downloaded again over wifi and had the same issue. I have 5 or 6 other themes on my phone and every other one themes the dialer properly. I have no idea what's going on. Happened after I took the last Blue Infinitum update.

Sent from my Galaxy Nexus using Tapatalk 2

Post Reply Subscribe to Thread

Tags
cm10, infinitum, theme
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes