Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[GNEX TOOLKIT V11.1] Drivers, Backup, Unlock, Root, Recovery, Flash + MORE [VERIZON]

OP mskip

23rd April 2012, 12:52 AM   |  #641  
mskip's Avatar
OP Retired Senior Moderator
Flag Norfolk
Thanks Meter: 13,866
 
11,195 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Quote:
Originally Posted by r0ck0

Well, of course I said yes, cause I am? I thought I was anyway. It works now when I select "no" so thanks again.

Stock Roms do not contain an insecure boot image and the boot image used to root the device is only present on your phone until your next reboot.

Mark.
23rd April 2012, 01:22 AM   |  #642  
fr0st's Avatar
Senior Member
Thanks Meter: 12
 
150 posts
Join Date:Joined: Jan 2007
More
My sprint gnex is now rooted. For this I sent a beer your way. Thanks
23rd April 2012, 04:19 AM   |  #643  
Xirix12's Avatar
Senior Member
Flag Yuma, AZ
Thanks Meter: 47
 
263 posts
Join Date:Joined: Mar 2011
More
I have a question. I am in fastboot and want to flash a .img file from my PC. I get to the part where it asks "Partition to flash to" and the options are 1. boot 2. Bootloader 3. Radio 4. Recovery 5. System and 6. UserData.

Since I am flashing twrp-toro-2.1.2.img I would choose 4. recovery correct?

Thanks!
23rd April 2012, 04:41 AM   |  #644  
Paleryder's Avatar
Senior Member
Flag Chicago
Thanks Meter: 135
 
895 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by Xirix12

I have a question. I am in fastboot and want to flash a .img file from my PC. I get to the part where it asks "Partition to flash to" and the options are 1. boot 2. Bootloader 3. Radio 4. Recovery 5. System and 6. UserData.

Since I am flashing twrp-toro-2.1.2.img I would choose 4. recovery correct?

Thanks!

That would be my guess as well. I am coming from my NS4G and I started off with a driver issue" where did you get an updated driver? I am surprised I am having an issue. I sure am leary about flashing anything until all the stock images are posted somewhere
23rd April 2012, 04:54 AM   |  #645  
Xirix12's Avatar
Senior Member
Flag Yuma, AZ
Thanks Meter: 47
 
263 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by Paleryder

That would be my guess as well. I am coming from my NS4G and I started off with a driver issue" where did you get an updated driver? I am surprised I am having an issue. I sure am leary about flashing anything until all the stock images are posted somewhere

I just used option 1 in the tool kit but you could also try driver files from a few guides that are on rootzwiki like the step-by-step OEM unlock guide or the ultimate galaxy nexus guide.
23rd April 2012, 10:40 AM   |  #646  
mskip's Avatar
OP Retired Senior Moderator
Flag Norfolk
Thanks Meter: 13,866
 
11,195 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Quote:
Originally Posted by Xirix12

I have a question. I am in fastboot and want to flash a .img file from my PC. I get to the part where it asks "Partition to flash to" and the options are 1. boot 2. Bootloader 3. Radio 4. Recovery 5. System and 6. UserData.

Since I am flashing twrp-toro-2.1.2.img I would choose 4. recovery correct?

Thanks!

Twrp is a recovery image so yes you would choose 4 to flash it to the recovery partition. If you wanted to test it first without flashing it to make sure it works fine then you can also boot the image instead of flashing it.

Mark.
23rd April 2012, 12:05 PM   |  #647  
mskip's Avatar
OP Retired Senior Moderator
Flag Norfolk
Thanks Meter: 13,866
 
11,195 posts
Join Date:Joined: Mar 2008
Donate to Me
More
UPDATE FOR GNEX TOOLKIT TO V6.0 AND MODSSECTION TO V1.6

ChangeLog:
ToolKit v6.0 (23rd April 2012)
+Added Dump/View/Clear Selectable LogCat buffers
+Added Dump/View BugReport to PC
+Added support for gsm build 4.0.4 (IMM76I)
+Added support for Sprint lte build 4.0.4 (IMM76D)
+Added more clarity in root method
+Updated adb to latest version from google (1.0.29)
ModsSection v1.6 (23rd April 2012)
+Added support for gsm build 4.0.4 (IMM76I)
+Added support for Sprint lte build 4.0.4 (IMM76D)
+Increased Camera quality settings on 2x profile

Download link in first post. If you have any problems please read FAQ in Post#2 before asking questions.

Enjoy

SideNote: ALL donations that I receive for the next month from the ToolKit (until 20th May) will go to my wifes Race For Life (cancer research) sponsorship run which she does every year to help raise money and awareness. I am also waiving the minimum donation requirement to gain access to the Extras Section until that date so if the ToolKit is useful for you please think about sparing a few pennies for a very worthwhile charity.

Mark.
The Following User Says Thank You to mskip For This Useful Post: [ View ]
23rd April 2012, 04:49 PM   |  #648  
wwjoshdew's Avatar
Recognized Contributor
KCMO
Thanks Meter: 1,391
 
1,368 posts
Join Date:Joined: Dec 2008
More
I am beyond frustrated. I see my serial number, installed the drivers, rebooted, I've done everything. But then it says "waiting for device" nothing happens, so I say... Ok, this doesn't work on Windows 7 x64. Cool. I do have windows xp. Then I can't even get the drivers installed. Uninstalled all Samsung USB drivers, rebooted, installed the drivers this program wants you to have, and I can't get past this....

http://i44.tinypic.com/kegn6g.jpg

So now I'm thinking either this doesn't work on the Sprint galaxy nexus or I'm doing something wrong.

EDIT: Added video



DAMN! I'm a GOOF! I needed to be fasboot! i'm such a freaking noob! I'm gonna donate FRIDAY!!!
Last edited by wwjoshdew; 23rd April 2012 at 05:11 PM.
23rd April 2012, 05:09 PM   |  #649  
hrdnhvy's Avatar
Junior Member
Thanks Meter: 5
 
25 posts
Join Date:Joined: Feb 2010
Flasing to stock
HELP... Im trying to use the toolkit to get back to stock (steps 8, 10, 11) but when I try to do step 8, flash stock rom, I get a message saying that the rom was not found.
23rd April 2012, 05:39 PM   |  #650  
mskip's Avatar
OP Retired Senior Moderator
Flag Norfolk
Thanks Meter: 13,866
 
11,195 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Quote:
Originally Posted by disturb3d1

I am beyond frustrated. I see my serial number, installed the drivers, rebooted, I've done everything. But then it says "waiting for device" nothing happens, so I say... Ok, this doesn't work on Windows 7 x64. Cool. I do have windows xp. Then I can't even get the drivers installed. Uninstalled all Samsung USB drivers, rebooted, installed the drivers this program wants you to have, and I can't get past this....

http://i44.tinypic.com/kegn6g.jpg

So now I'm thinking either this doesn't work on the Sprint galaxy nexus or I'm doing something wrong.

EDIT: Added video



DAMN! I'm a GOOF! I needed to be fasboot! i'm such a freaking noob! I'm gonna donate FRIDAY!!!

Its not your fault I think theres something going round today maybe its Monday Madness

Glad it all worked out.

Mark.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes