Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,783,010 Members 44,548 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][AOSP][Nightly/Release] CarbonRom KitKat [toro]

Tip us?
 
Wdustin1
Old
#181  
Wdustin1's Avatar
Senior Member
Thanks Meter 318
Posts: 1,115
Join Date: Nov 2010
Location: Wichita, KS
I'm having crazy wakelocks with google services. I'm talking 98% wake lock and I have tried everything. I have turned off google location reporting. Turned off google now. I have gone into privacy ops and turned off keep awake for google search and google services. Yet it still just keeps it awake non stop
 
cujo6801
Old
#182  
cujo6801's Avatar
Senior Member
Thanks Meter 1,901
Posts: 3,183
Join Date: Jan 2011
Location: San Diego,Ca.
8/18 is up....
Just saying....

Sent from the "DOG" pound
SENT FROM THE DOG POUND
The Following User Says Thank You to cujo6801 For This Useful Post: [ Click to Expand ]
 
prbadboy69
Old
#183  
Senior Member
Thanks Meter 63
Posts: 156
Join Date: Dec 2010

 
DONATE TO ME
Quote:
Originally Posted by cujo6801 View Post
8/18 is up....
Just saying....

Sent from the "DOG" pound
If you use hangouts,can you check your APN's . flashed multiple ROMs and APN shows sprint
 
cujo6801
Old
#184  
cujo6801's Avatar
Senior Member
Thanks Meter 1,901
Posts: 3,183
Join Date: Jan 2011
Location: San Diego,Ca.
Quote:
Originally Posted by prbadboy69 View Post
If you use hangouts,can you check your APN's . flashed multiple ROMs and APN shows sprint
Sorry I don't use hangouts
Never have... Lol

Sent from the "DOG" pound
SENT FROM THE DOG POUND
 
Ozzie12
Old
#185  
Ozzie12's Avatar
Senior Member
Thanks Meter 29
Posts: 144
Join Date: Oct 2010
Me neither...
I have noticed the last couple builds not all the pics in the gallery (camera) are showing up.
Any suggestions for cleaning this up?
What kernel you using these days?
 
cujo6801
Old
#186  
cujo6801's Avatar
Senior Member
Thanks Meter 1,901
Posts: 3,183
Join Date: Jan 2011
Location: San Diego,Ca.
Quote:
Originally Posted by Ozzie12 View Post
Me neither...
I have noticed the last couple builds not all the pics in the gallery (camera) are showing up.
Any suggestions for cleaning this up?
What kernel you using these days?
I just check my pics in the gallery
they're all there

SmittyV 8/15




Sent from the "DOG" pound

---------- Post added at 06:51 PM ---------- Previous post was at 06:50 PM ----------

Try clearing cache in gallery yet?

Sent from the "DOG" pound
SENT FROM THE DOG POUND
 
Ozzie12
Old
#187  
Ozzie12's Avatar
Senior Member
Thanks Meter 29
Posts: 144
Join Date: Oct 2010
yeah...that kernel works much better than stock

dunno about the gallery...still there, but I have to dig them out. Not a deal breaker as long as I still have them

The Following User Says Thank You to Ozzie12 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes