Post Reply

[ROM] Dirty Unicorns 4.4.4 {Toro} v8.1

OP nasty007

22nd October 2014, 03:48 AM   |  #81  
cujo6801's Avatar
Senior Member
Flag San Diego,Ca.
Thanks Meter: 2,126
 
3,391 posts
Join Date:Joined: Jan 2011
More
I just can't get data to work ..
Tried poo's slimapn ..no go

Sent from the "DOG" pound
22nd October 2014, 07:33 AM   |  #82  
quickdraw86's Avatar
Senior Member
Flag Sioux Falls, SD
Thanks Meter: 563
 
862 posts
Join Date:Joined: Feb 2012
More
ROM works great, data, MMS, everything I've tried so far, thanks for the update!
The Following 2 Users Say Thank You to quickdraw86 For This Useful Post: [ View ]
22nd October 2014, 08:49 PM   |  #83  
Alton (Halo 2)'s Avatar
Senior Member
Flag rock island
Thanks Meter: 94
 
1,234 posts
Join Date:Joined: Sep 2011
More
Data not working. Even with slims apns

Sent from my Galaxy Nexus using XDA Free mobile app
22nd October 2014, 10:40 PM   |  #84  
Junior Member
Thanks Meter: 4
 
14 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by cujo6801

I just can't get data to work ..
Tried poo's slimapn ..no go

Sent from the "DOG" pound

Quote:
Originally Posted by Alton (Halo 2)

Data not working. Even with slims apns

Sent from my Galaxy Nexus using XDA Free mobile app

I had to flash SlimAPNs after first boot to get data working.
Quote:
Originally Posted by quickdraw86

ROM works great, data, MMS, everything I've tried so far, thanks for the update!

Hey Quickdraw, are you having problems with the rom sucking RAM? Ever since first boot, 60mb free is the most I've been able to get so I keep getting freezes and lag if another app is open.
Yesterday, 01:50 AM   |  #85  
quickdraw86's Avatar
Senior Member
Flag Sioux Falls, SD
Thanks Meter: 563
 
862 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by Shilalygawd

I had to flash SlimAPNs after first boot to get data working.

Hey Quickdraw, are you having problems with the rom sucking RAM? Ever since first boot, 60mb free is the most I've been able to get so I keep getting freezes and lag if another app is open.

Not that I've noticed. Will run for a bit longer and report back.
Yesterday, 05:02 AM   |  #86  
wkr.mky's Avatar
Junior Member
Thanks Meter: 16
 
29 posts
Join Date:Joined: Oct 2014
More
Everything is working here, minimal gapps&apps this time around. Running great!

After 2 reboots (playing with init.d) Data /MMS started working. Might be my device though, LS ROM said my SIM wasn't detected once last week....
@nasty007 Really appreciate you taking the time to update this ROM for us!
Yesterday, 06:45 AM   |  #87  
quickdraw86's Avatar
Senior Member
Flag Sioux Falls, SD
Thanks Meter: 563
 
862 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by Shilalygawd

I had to flash SlimAPNs after first boot to get data working.

Hey Quickdraw, are you having problems with the rom sucking RAM? Ever since first boot, 60mb free is the most I've been able to get so I keep getting freezes and lag if another app is open.

Absolutely no issues with ram. Look for apps running in the background, or wakelocks. I did notice some lag in some of the system menus, but nothing a custom kernel with good configuration won't fix.

AMAZING RELEASE!
The Following User Says Thank You to quickdraw86 For This Useful Post: [ View ]
Yesterday, 07:37 AM   |  #88  
Junior Member
Thanks Meter: 4
 
14 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by quickdraw86

Absolutely no issues with ram. Look for apps running in the background, or wakelocks. I did notice some lag in some of the system menus, but nothing a custom kernel with good configuration won't fix.

AMAZING RELEASE!

Thanks for the feedback. I probably missed something somewhere in the wakelocks. I'm still not great at understanding them lol.

Definitely a great release though. I'm gonna keep tweaking with my settings until I figure out where I made a boo-boo. [emoji39]
Yesterday, 08:28 AM   |  #89  
quickdraw86's Avatar
Senior Member
Flag Sioux Falls, SD
Thanks Meter: 563
 
862 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by Shilalygawd

Thanks for the feedback. I probably missed something somewhere in the wakelocks. I'm still not great at understanding them lol.

Definitely a great release though. I'm gonna keep tweaking with my settings until I figure out where I made a boo-boo. [emoji39]

Fix permissions in recovery, or from the misc. tweaks menu in dirty tweaks, also, check the gapps package you installed into the ROM. You might also try an app like greenify to check which apps, if any, are running wild.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy Nexus Android Development by ThreadRank